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1. Welcome to Luminar AI

LuminarAI is the first image editor fully powered by Artificial Intelligence, or AI.

With LuminarAI, creating striking photos becomes surprisingly easy and fun. While traditional photo editing

is boring and time-consuming, LuminarAI is all about the result, not the process.

LuminarAI is designed for visual communicators, everyday people, and professional photographers alike. It’s
made for those who rely on images to communicate important messages, create new opportunities, and
grow their reputation: bloggers, entrepreneurs, educators, marketers, small and medium-sized businesses,

and many others. LuminarAI automates common manual tasks and reduces complexity so you can tell your
story with rich and expressive images like never before.
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2. Installing & Activating Luminar AI

Your copy of Luminar can be installed and activated on your computer as both an application and a plug-in.
Before installing your software we suggest the following.

1. Make sure your computer operating system and drivers are up to date.
2. Disable any firewall or antivirus software that may interfere.
3. Make sure you are connected to the Internet to activate your software.
4. Quit any other host applications in which you want to install Luminar as a plugin.
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2.1. Downloading and installing Luminar AI

Downloading and installing LuminarAI is easy.

1. Go to skylum.com or skylum.com/user/login
2. In the top right corner, click Sign In.
3. If you already have a Skylum Account, sign in with a linked Google, Facebook, Microsoft, or Apple

account, or sign in with your email and password. If you don’t have a Skylum Account, click Register
and create an account by linking an existing third-party account or by providing your email address
and creating a password.

4. In your Skylum Account, you will see a My software tab with all of your Skylum software, including

LuminarAI.

Note: Use the same email address you used to buy LuminarAI when creating your account.!
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5. Find LuminarAI in your list of software and download it by clicking the Download button.

6. If you don’t see LuminarAI in the My software tab, chances are you bought it with another email
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address. If that’s the case, scroll down and link your LuminarAI license to your existing Skylum
Account in the Link my licenses block. To do this, enter the email address you used when

purchasing LuminarAI and click Link my licenses.

7. If you’ve bought LuminarAI on the App Store, submit proof of purchase to our support team by
clicking the link under Something not right? and they’ll help you right away!

Tip
If you are looking to try LuminarAI first, be sure to visit Skylum.com and click on the
LuminarAI menu. There you’ll find a link to download a Trial version.

*

Note
If you need to manage your software licenses, please visit https://skylum.com/account/my-
software.

!
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2.2. Activating Luminar AI

With LuminarAI, there’s no need to enter your license number. You can activate

LuminarAI directly from your Skylum Account.

Follow these simple instructions to activate LuminarAI.

1. Download and install LuminarAI.

2. Open LuminarAI. You will see a window that prompts you to log in to your Skylum Account.

3. If you already have a Skylum Account, sign in with your email and password or a linked third-party
account: Facebook, Google, Apple, or Microsoft.

4. If you don’t have a Skylum Account, click Register and create one using the same email address you

used to buy LuminarAI.

Congratulations! You’ve activated LuminarAI.
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3. System Requirements

System Requirements for Microsoft® Windows®:
Recommended system requirements for Microsoft® Windows®:

Hardware Windows PC with mouse or similar input device

Processor Intel® Core™ i5 or better, AMD Ryzen™ 5 or better

OS version Windows 10 (64-bit only)

RAM 8 GB or more (16+ GB recommended)

Disk space 10 GB free space; SSD for best performance

Display 1280×768 or higher resolution

Graphics Compatible with OpenGL 3.3 or later

You can check your system specifications on Windows 10 by opening Settings and clicking About.
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System Requirements for Apple® macOS®:
Recommended system requirements for Apple® macOS®:

Mac model Early 2010 or newer MacBook, MacBook Air, MacBook Pro,
iMac, iMac Pro, Mac Pro, or Mac Mini

Processor Intel® Core™ i5 or better

OS version macOS 10.13.6 or higher

RAM 8 GB (16+ GB recommended)

Disk space 10 GB free space; SSD for best performance

Display 1280×768 or higher resolution

You can check your Mac system specifications and hardware by choosing the Apple icon > About this
Mac.
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4. How can you use Luminar AI

LuminarAI is designed to help you make your photos look their best and enable you to express yourself
creatively. It works in several ways to help you do this:

• As a standalone photo editor that can batch export multiple files
• As a single image editor
• As a plugin with other software
• As a macOS extension
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4.1. Using Luminar AI as a Single Image editor

You can choose to open one or multiple images in a LuminarAI session and make basic or creative edits to

them. The edit history of these images will automatically be stored in your LuminarAI Catalog.

To edit a single image in LuminarAI:

1. Click the + icon in the toolbar (next to Catalog) and choose Edit Single Image …, or press Cmd+O
(macOS) or Ctrl+O (Windows). A new dialog box will open.
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2. Select the image you want to edit and click Open.
3. Once your image has loaded, apply Templates, use tools, and make any other modifications you

want to it. Your edits will automatically be saved to the Single Image Edits collection in your current
Catalog.

4. To create a new image file that reflects all of your edits, choose the Export tab in the top toolbar. In
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the Export panel, you can choose to save your image to your computer (Save To Disk), email your
image (using your native email client), or upload your image directly to SmugMug or 500px.

5. Repeat this process to edit the next image you want to work with.
6. You can find images you’ve opened by switching to the Catalog. You can open the Catalog by

choosing the Catalog tab in the toolbar or by choosing View > Catalog.
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Tip: On macOS, you can drag several images onto the LuminarAI icon to open them at
once. You can use the Filmstrip (View > Show Filmstrip) to easily switch between
images.
*

Note: Image edits are automatically saved in the Catalog. If you no longer want to store
edits for an image, just select it in the Single Image Edits collection and press the Delete
key or right-click on the image and select Remove from Single Image Edits. The edit
history for this image will be removed from LuminarAI, but the original image file will remain
on your hard drive.

!
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4.2. Using Luminar AI with other software

While LuminarAI is a full-featured stand-alone application, some users choose to install and run it as a plug-
in for other popular photo editing software. If you installed after downloading from our website, you should
be prompted to install the plug-ins for detected software you already have installed.

You can use LuminarAI as a plugin for the following applications:

• Adobe Photoshop
• Adobe Lightroom Classic
• Photos for macOS
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4.2.1. Installing Plug-ins
The option to install LuminarAI as a Plug-in is presented when you run the installer. You can also choose to
install it as a plug-in at a later time.

1. Quit any host applications you are installing for.

2. Make sure LuminarAI is open.

3. Choose LuminarAI >Install Plugins (macOs) or LuminarAI >File > Install Plugins (Windows).

4. Mark the desired host applications in the new dialog box that appears to show you which supported
host applications you have currently installed on your computer.

5. Click the Install/Uninstall button for the corresponding apps in which you’d like Luminar to run.

Note: Quit first!
For best results, quit the host application (such as Photoshop) before you install a plugin.
You may be prompted to input your Administrator password to complete the installation.

!
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4.2.2. Using Luminar AI with Adobe
Photoshop
LuminarAI is a powerful addition to Adobe Photoshop. To apply LuminarAI as a filter, follow these steps:

1. Open Adobe Photoshop.
2. Open an image you’d like to enhance.

3. Choose Filter > Skylum Software > LuminarAI … (a dialog box will appear to indicate that Luminar
is running).
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4. LuminarAI should automatically open the image you were editing. If needed, click the LuminarAI icon
in your Dock or Taskbar to switch to it.

5. Make any edits or adjustments in LuminarAI and use Templates to speed up your editing workflow.

6. When done, click the Apply button to send the adjusted image back to Photoshop.
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Tip: LuminarAI can operate as a Smart Filter in Photoshop. If you designate a Photoshop
layer as a Smart Object, you can then launch the LuminarAI plugin as normal to make
edits. When you return to Photoshop, you can always double-click on the layer and return
to LuminarAI with all edits intact.

*
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4.2.3. Using Luminar AI with Adobe Lightroom
Classic
Images in Adobe Lightroom Classic can easily be handed off to LuminarAI for editing. To send a file from

Lightroom Classic or Lightroom CC to LuminarAI, follow these steps:

1. Open Adobe Lightroom Classic/CC.

2. In Lightroom Classic/CC, choose the image you want to work with within LuminarAI from the Library
or Develop module.

3. Send your image to LuminarAI using one of the following methods:

Photo menu

1. Choose Photo > Edit In > LuminarAI. A new dialog box will open.

2. Choose one of these options:
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• Edit a Copy with Lightroom Adjustments — Sends a high-quality file to LuminarAI based on the
edits you’ve made in Lightroom. You can choose options for this exported file at the bottom of the
window.

• Edit a Copy — Sends a high-quality file based on the original image (does not work for raw files).
• Edit Original — Modifies the original file on your hard drive and ignores Lightroom adjustments. This

option does not work for raw files.

3. Select any additional Copy File Options, then click Edit.

Note: If LuminarAI is missing from the Photo > Edit in the menu, open Lightroom preferences. Select the
Presets tab and UNCHECK the option for Store presets with this catalog.

File menu

• File > Export with Preset > LuminarAI Edit a Copy with Lightroom Adjustments — Sends a high-
quality file based on the edits you’ve made in Lightroom.

• File > Export with Preset > LuminarAI Open Source Files — Sends the original file (without

Lightroom edits) to LuminarAI.

• File > Plug-in Extras > Transfer to LuminarAI — Transfers the original file to LuminarAI for editing.

This option is ideal for sending a raw file to LuminarAI so you have the maximum data to work with.
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Editing in the LuminarAI plug-in

Once the file is sent, you’re ready to edit.

1. If needed, click the LuminarAI icon in your Dock or Taskbar to switch to LuminarAI.

2. Make edits or adjustments as desired in LuminarAI and use Templates to speed up your editing
workflow.

1. When done, click the Apply button to send the adjusted image back to Lightroom.
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4.2.4. Using Luminar AI as a Photos for
macOS Extension

Using LuminarAI as a Photos for macOS Extension

If you’re running macOS 10.13.6 or higher, you can use LuminarAI as an Extension to Photos., you can use

LuminarAI as an Extension to Photos.

Here’s how to activate the LuminarAI Extension.

1. Choose System Preferences.
2. Choose Extensions.
3. Choose Photos.

4. Select the LuminarAI Extension.
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5. Launch Photos from your Applications folder.
6. Choose an image to edit in your Photos library.
7. Click the Edit Photo button.

8. Click the Extensions button and choose LuminarAI.
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9. Make any edits or adjustments in LuminarAI and use Templates to speed up your editing workflow.

10. When done, click the Save Changes button to send the adjusted image back to Photos.
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5. Supported File Types

LuminarAI opens a wide range of file formats. It is compatible with most cameras and all common graphics
formats. Supported file types include:

• PNG
• JPEG
• TIFF (8-bit and 16-bit)
• PSD
• Apple HEIC (Mac only)

Supported Raw Formats

• CR2
• CR3
• NEF
• ORF
• RAF
• ERF
• ARW
• RW2
• DNG
• PEF
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• PPM
• and more

To see a full list of supported cameras, visit Supported Cameras on Skylum.com
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5.1. Working with an unsupported raw format

If you’re trying to open an image from a camera that is not officially supported by LuminarAI, the best
workaround is to convert the image to a DNG file. You may be able to create DNG files in-camera.
Alternatively, you can install the free DNG Converter from Adobe.

LuminarAI fully supports DNG files, including DNG files created by cameras and those created with the DNG
Converter utility from images in another raw format.

Tip: More camera profiles
Installing the Adobe DNG Converter will also load useful DNG camera profiles that you can
access in the Light tool in the Profile drop-down menu.
*
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6. Opening Images for Editing

There are several ways to open images for editing in LuminarAI.

• You can add folders, leaving your photos exactly where they are on your hard drive.
• You can import images from a memory card or external drive, moving or copying them to a new

location.
• You can open images from any location with the Edit Single Image command, which allows you to

easily edit and export photos that you don’t want to keep in your Luminar Catalog.
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6.1. Adding a Folder of Images for Editing

Adding a folder of images to your Catalog allows you to quickly access, organize, and work with photos
located on your hard drive, on external drives, and even on synced cloud storage. When you add a folder,

none of your photos are moved. LuminarAI simply scans the folder and any subfolders and creates

thumbnails and links to the images inside. LuminarAI will keep your existing folder hierarchy, and folders in

LuminarAI are tied directly to folders on your hard drive.

There are three ways to add a folder to your LuminarAI Catalog. All three methods accomplish the same
goal.

1. Adding Folders from the Catalog panel
2. Adding Folders from the + button in the Top Toolbar
3. Adding Folders from the Menu Bar

Adding Folders from the Catalog Panel

• Clicking the + sign to the right of the word Folder in the Catalog panel opens a browser window in
File Explorer (Windows) or Finder (macOS).

• In this browser window, navigate to the folder on your hard drive that you would like to add and select
it.
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When you select a folder, it will be added to your Folder collection as a top-level folder. All subfolders
within the added folder will also be added to your Catalog.
The folder you have added will now appear under the Folders collection in the Catalog panel. Each folder
you add to your Catalog is considered a master folder. Any folders contained within a master folder are
added as subfolders.

• Any folder with a small triangle to the left of its name is a master folder that contains subfolders.
• Clicking on this triangle will reveal the subfolders within the master folder.
• You can add additional subfolders to any master folder by right-clicking on the master folder and

choosing the New Subfolder command.
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Adding Folders from the + Button in the Top Toolbar

Clicking the + button in the top toolbar (to the left of the Catalog tab) will reveal two options. Choose Add
Folder with Images… to add an existing folder to your Catalog. Once selected, the folder will be added as
described in the section on adding folders from the Catalog panel.
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Adding Folders from the Menu Bar

You can also add a folder from the main menu by choosing File > Add Folder with Images … Once
selected, the folder will be added the same way as with the first two methods.
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Folders added from an External Hard Drive

You can add folders located on an external hard drive to your Catalog. The process is the same as for
adding folders from an internal hard drive. However, be aware that if an external hard drive is disconnected
from your system, the media contained on it will go offline. If this happens, the names of folders located on
your external hard drive will be greyed out in the Catalog and a warning triangle will appear next to the
folder names.

• When an offline folder is opened, thumbnails of the original photos will be available.
• You select or reject offline images, but you won’t be able to edit them until the external hard drive is

reconnected.
• Offline images will also have a warning triangle in the upper left corner of the thumbnail.
• You can still organize these offline images into Albums, but you cannot move offline images into

Folders.

When an external hard drive containing a folder in your Catalog is reconnected and mounted, the folder and
all the images inside it will come back online. The folder will no longer be greyed out, and the warning
triangle next to the folder’s name and on each of the images will disappear. Any selection or rejection of
images done while the folder was offline will be remembered. Also, if any images had been edited before
the external drive was removed, the edits will be remembered when the drive is reconnected.
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If your system cannot locate a drive, you can right-click on a folder located on that drive and choose Locate
Drive to select it manually.

Folders added from Synced Cloud Storage

LuminarAI lets you add folders from cloud storage locations that are synced to your computer. In this case,
synced means that a physical copy of the photo resides on either your internal or external hard drive. If only

a reference copy of the photo is located in cloud storage, LuminarAI will not be able to create a thumbnail or
edit the image.
Adding folders from synced cloud storage is very useful in situations where a client or family member adds

images remotely to a cloud service. Once these images are synced locally to your computer, LuminarAI will
automatically add them to your Catalog.
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6.2. Editing a Single Image
The Edit Single Image… command makes it easy to work with individual photos in LuminarAI. It’s also

useful for editing images that are not in your LuminarAICatalog. Editing a single image is similar to using
previous versions of Luminar as a standalone application.

When to Use the Edit Single Image Command
When you want to edit a single image or several images but not Add or Import them to your Catalog, you
can use the Edit Single Image… command. This is great in situations when you want to develop a few
photos or when you have a photo you want to quickly process but not keep in your Catalog after you’re
done editing it.
When you open an image with Edit Single Image, the file remains in its original location on your hard drive
and you can access the image in a special collection in your Catalog panel called Single Image Edits.

1. You can open a single photo for editing in one of four ways:
• Click the + button in the top toolbar and choose Edit Single Image…
• Choose File > Edit Single Image…
• Press Cmd+O (macOS) or Ctrl+O (Windows)

• On macOS, drag an image onto the LuminarAI application icon
2. A Finder or File Explorer window will appear. Navigate to the image(s) you want to edit.
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3. Select the image(s) you want to edit. (You can select multiple images using the modifier keys Shift
and Cmd/Ctrl.)

4. Click Open. The image(s) you’ve selected will appear in the Filmstrip. If you’ve selected multiple
images, the first image you selected will be opened in the main window and will be ready to edit.
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5. To select another image to edit, scroll through the Filmstrip or open the Catalog tab.
6. You can save your edited images for use in other applications in the Export tab.

Managing Images in the Single Image Edits Collection
Images will stay in your Single Image Edits collection until you remove them. This collection is built
automatically. You can use the Showing: and By: drop-down menus in the top right corner of the Single
Image Edits window to reduce the number of images shown or change the order in which they are
displayed.

1. To remove an image from the Single Image Edits collection, right-click on the image.
2. Then select Remove from Single Image Edits in the menu that opens.

Note: The File menu and shortcuts may be grayed out until you’ve opened your first image.
Be sure to use the + button in the top toolbar to add an image.

!
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3. This will remove the image from your Catalog but keep the file safely in its original location. If you
decide you want to keep a Single Image Edits photo in your Catalog, you can simply drag it to any of
the folders in your Catalog panel. The original photo will then be moved on your hard drive to the

folder you place it in within your LuminarAI Catalog. Even though the image is now part of your regular
Catalog, it will still show up under the Single Image Edits collection until you remove it from there.

Note: Single Image cleanup
You must have the Single Image Edits shortcut selected to manage your Single Image
Edits collection.

!
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6.3. Importing images

Importing images is different from adding a folder of images to your LuminarAI Catalog. Importing physically
moves your images or lets you create a copy of your images to a new location.

Import to

You can import images from an internal hard drive, an external hard drive, and even a memory card.

1. Create a new folder or select an existing folder in the Catalog panel.
2. Right-click on the folder and choose Import Images to This Folder.
3. Click the Browse button and navigate to the images or folder of images you want to import and select

them.
To locate the images you want to use on a memory card, they are likely in a folder labeled DCIM (for
Digital Camera Images).
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Action menu

Click the Action menu to choose whether you want to Copy the images to a new location or Move them to
the new folder and erase them on the source disk.
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Organizing Images During Import

To make it easier to find your best photos, LuminarAI offers several ways to organize imported images.
These commands automatically build subfolders based on different image or folder properties. Just click the
Organize menu in the Import dialog to choose one of these options.

• Into One Folder. This will place all the images into a single level of the folder. No subfolders will be
created.

• Keep Existing Folder Structure. If there are additional folders inside the folder you are importing,
subfolders will be created to reflect the original folder structure.

• Year/Month/Day. Luminar will look at the creation date of the image and create subfolders based on
the year, month, and day of the month the photo was taken.

• Year/Month. Luminar will look at the creation date of the image and create subfolders based on the
year and month the photo was taken.

Note: How do you move?
If you choose the Move option, this will physically move the original photos to the selected
folder in your Library and its corresponding folder on your hard drive. The original photo will
be deleted from its original location once it is moved into the new location. If importing from
an SD memory card, if the card is locked the images will not be erased.

!
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Subfolders

Mark the Include Subfolders checkbox if you want to take additional folders of images contained within a
selected folder. If this is checked, Luminar will add images from all subfolders inside the selected folder. If
left unchecked, only the images at the top level of the folder will be imported. The contents of the subfolders
will be ignored.
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Note: If the Import command is grayed out, make sure you have at least one folder in your
Catalog to hold the new images.*
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6.4. Edit Tab

Clicking the Edit tab reveals the Edit panel. This where you can enhance your images. You can access
different sets of Edit tools depending on your needs by selecting from the Essentials, Creative, Portrait,
Professional, and Local Masking tabs on the far right side of the application window.
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6.4.1. Edit Toolbar
As you work with an image, the Edit toolbar contains many commands that you’ll frequently use. These are
grouped logically for easier use. Here are the buttons from left to right.

LuminarAI button

Clicking this reveals a shortcut menu for several key tools. If a raw file is recording or an image is being
analyzed, you may see this area pulse and cycle to indicate that your computer is processing data.

Open
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The first button controls how files are added to Luminar. Clicking the Open button reveals two choices.

• Add Folder with images. Add an existing folder on your computer to your Luminar library.
• Edit Single Image. Bring individual images into Luminar for editing.

Comparison Buttons

These buttons allow you to compare the current image with the original image, so you can easily compare
how your enhancements change the photograph.

• Compare. This button activates a comparison where the image is divided by a vertical strip
(“curtain”). The original image (Before) is displayed on the left, and the current result (After) is on
the right. This vertical strip can be dragged left or right, so you can view the differences in the picture.
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• Quick Preview. The eyeball icon can quickly toggle between the original image and the enhanced
version. Another way to see this change is to use the keyboard shortcut \ (backslash). This allows
you to quickly compare the current image with the original. This is the fastest and most convenient
mode of comparison.
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Magnification

The next menu is used for changing your view of the image size in the Gallery view.

• Magnification Level. The first menu controls the zoom level. Click the drop-down menu to choose
from a preset.

◦ In Single image mode you’ll see magnification levels based on zoom percentages.

• In Gallery images mode view this menu shows a preset list of sizes.
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Other View Options

There are two additional items you can choose to activate when editing an image and viewing it in Single
image mode.

• Filmstrip. The Filmstrip displays a strip of images along the left side of the interface. It shows you all
of the images in the currently selected view, album, or folder. It’s a convenient way to select images
without having to switch back to the Library view. You can toggle visibility by choosing View > Show
Filmstrip.

To see the Original Size press Cmd/Ctrl + 1 to view a 100% magnification showing the
pixels in actual size.
To Fit to Screen press Cmd/Ctrl + 0 and the image will size itself to the canvas.
*
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• Current Photo Actions. View the filename and flags for the selected image. You can toggle visibility
by choosing View > Show Current Photo Actions.
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6.4.2. Edit Sidebar
The Edit Sidebar is where you can access all of the core editing tools. These tools are organized into
groups based on functionality.

• Essentials. The Essential Tools are some of the most frequently used in LuminarAI. These tools
perform core adjustments that are useful for most images.

• Creative. Creative Tools help you express yourself with your photos. Explore new options for color
and style that can affect the mood of an image.
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• Portrait. The Portrait Tools are designed to make enhancing portraits easy. Be sure to explore the
ability to sync adjustments to multiple photos.

• Professional. The Professional Tools are designed to offer precise controls to advanced and
discerning users. Explore them for some of the most useful tools in Luminar to control color and tone.
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• Local Masking. Local Masking makes it possible to layer multiple adjustments. This is helpful when
you need to make precise adjustments to an image or to adjust multiple areas of an image
independently.

• History. With History, LuminarAI keeps a list of what you have done to the image since you opened it.
These are multiple undos and an easy way to go back in time. Simply click on an earlier History
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State to revert the photo to that stage of editing. History states are also saved with an image

automatically in your LuminarAI catalog.

Skylum Luminar - AI

©2020 Skylum Page 58 of 235



6.4.3. Histogram
Once you have selected an image, you can view the Histogram by clicking View > Show Histogram.

The histogram can be a great help while correcting colors or adjusting exposure. A histogram is a graphical
representation of the tonal values of your image. This graph illustrates how the pixels in the image are
distributed across brightness levels. In other words, it shows the number of tones of a particular brightness
found in your photograph, ranging from black (0% brightness) to white (100% brightness). Well-balanced
images will have tonal values across the entire range of the histogram.

1. To read a histogram, start at the left edge, which shows the shadow regions. The middle shows the
midtones (where most adjustments to an image are made). Highlights are to the right.

2. The histogram is able to display Red, Green, Blue channels separately or, by default, show them all
at once. Click on the Histogram to switch between seeing a composite Histogram and viewing details
for the Red, Green, and Blue channels (which can be useful for spotting tint issues and color casts).
You can also see a grayscale average for luminance.

3. Additionally, clicking the two small triangles in the upper left and upper right corners will show hot and
cold pixels, respectively. These are pixels that have shifted or been exposed to become absolutely
black or white.
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• Cold Pixels. To enable or disable warnings about absolutely black pixels, click the triangle on the left
side of the Histogram. Purely black pixels will now be displayed in bright blue in the image. Cold
pixels (in bright blue) indicate areas where black has achieved maximum concentration (a zero value).

• Hot Pixels. Clicking the triangle on the upper right of the Histogram will show where your image is
completely white (where the histogram is clipped on the right side). Absolutely white pixels are
displayed in red.
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Note: Probematic prints
Cold and hot pixels can both be problematic (especially for printing) as there is too much ink
coverage for cold pixels and there are no details at all in hot pixels. The presence of cold or
hot pixels is a sign that you should adjust the exposure of the image. You may want to leave
the Histogram open as you work because it’s an easy way to learn to read the details of a
digital image.

*

Note: Check for clipping.
The Light tool is excellent for taking control of an image’s Black and White points as well as
the Shadows and Highlights. Pressing the J key will toggle the clipping indicators on and off
so you can see the pixels underneath.

*
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6.4.4. Show Photo Actions Panel

You can open the Photo Actions panel by choosing View > Show Photo Actions Panel. This panel allows
you to select an image as a favorite by clicking the heart icon or to reject an image by clicking the X icon.
This is useful when sorting images in the Catalog. You can easily select all of your rejected images and
move them to the trash. You can also select your favorite images and organize them into Albums.
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6.4.5. History

LuminarAI saves a history of every edit you perform on an image. This allows you unlimited undos and even

lets you step through all of your previous edits. If you quit LuminarAI and reopen the Catalog you were
working in, all of your edits to each image will be preserved.

How to use the History tool:

1. Select the History tab located in the bottom right corner of the application window.
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2. Inspect the list of edits. The most recent edits appear at the top of the list.
3. Click on any edit in the list to revert the image to that point in the editing process. You can click the

Original button at the top of the History panel to remove all edits.

Skylum Luminar - AI

©2020 Skylum Page 64 of 235

https://www.youtube.com/embed/tmdc7hPttp4?rel=0
https://www.youtube.com/embed/tmdc7hPttp4?rel=0


7. Working with Templates

Templates in LuminarAI allow you to quickly add a set of adjustments to an image. You’ll find an extensive
collection of Templates that help you save time when developing your images. Professional photographers
from around the world have helped create a comprehensive collection of Templates that give your images
amazing enhancements in a single click. Templates are a great starting point when you need creative
suggestions.
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7.1. Get editing suggestions with For this
Photo

The Templates panel uses content-aware technology to suggest what Templates may work best for your

photo. Your image is scanned and LuminarAI compares the contents of your photos and their needs to a

built-in collection of editing templates. LuminarAI can suggest new styles as well as useful fixes to help your
image.

To get editing suggestions

To take advantage of the For This Photo tool is easy. LuminarAI uses content-aware technology to
determine what
Templates may work best for each photo.

1. Open an image or select an existing photo in your catalog.
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2. Click the Templates button at the top of the window.
3. Locate the For This Photo section near the top of the panel (scroll if needed).

4. Let LuminarAI analyze your image. When complete, suggestions will appear. You can see suggested
Templates at the top of the*Templates* panel in the For This Photo area.

5. Scroll through the suggested collections.
• Click to open a collection
• Click an individual template to apply it
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• Click a new template to try out additional options

Note: Creative freedom
While the For This Photo tool is quite useful, you are free to browse and choose templates
manually as well.
*
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7.2. Browsing and applying templates

In order to save time when developing your image, you’ll find an extensive collection of Templates.
Professional photographers and image retouchers help create these Templates to save you time and offer
inspiration.

To apply a Template

1. Make sure an image is open in LuminarAI.
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2. Click Templates at the top of the window to switch to the Templates Browser. This opens the
Templates panel.

3. Choose a template collection
• Use suggested templates in the For This Photo section
• Browse other collections organized by categories.

Skylum Luminar - AI

©2020 Skylum Page 70 of 235



4. Examine the Templates available by exploring their icons.
5. When ready, click on a Template name to apply it. To apply a different Template to your photo, click

on its name.

Additional Controls

1. Use the Strength slider at the bottom of the panel to adjust the intensity of a template quickly.
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2. Click the Heart icon next to a Template to add it to your Favorites list for easy access.

3. In order to quickly return to the original state of a photograph, just use the Reset Adjustments
command. You can find this in the ellipsis menu (…) to the right of the selected template name at the
bottom right corner of the screen. The Reset Adjustments command resets all tool adjustments

including Templates, but won’t affect tools such as CompositionAI.

Skylum Luminar - AI

©2020 Skylum Page 72 of 235



Skylum Luminar - AI

©2020 Skylum Page 73 of 235



7.3. Customizing a Luminar AI Template

As you adjust a Template or build one from scratch, you may find a particular combination that you like.
Custom Templates can function as the jumping-off point for your own look and style.

1. Make sure an image is open in LuminarAI.
2. Click Templates at the top of the window to switch to the Templates Browser and choose a

Template to apply.
3. To finish your image, switch to the Edit tab

• You’ll see the tools used in a template indicated with a dot next to their name.
• Add new adjustments as desired.

A Template can store a lot of tools in an easy, one-click effect. Different photographers will desire different
Templates. Plus a Template may work great on some photos, but need a little tweaking for others. Once
you select a Template, you have the ability in the Sidebar to use tool controls to modify that Template to fit
your specific image needs.

Saving a Custom Template
As you adjust a Template or build your own recipes from scratch, you may find a particular combination that
you like. A Template can store a lot of control in an easy, one-click effect.

Skylum Luminar - AI

©2020 Skylum Page 74 of 235



After you edit your image, saving your new style as a LuminarAI Template is easy.

1. Adjust an existing Template or add your own tools to an image.
2. In the top toolbar, click the Templates button to open the Templates panel.
3. Refine the look of your image with different tools until you are satisfied.
4. At the bottom of the Templates panel click the Item menu (three dots) and choose Save in the lower-

right corner.

5. The item is saved to your My Collection tab.
6. You have the option to rename the Template or keep the default name in the My Collection tab.
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Modifying Custom Templates

1. Your new Template can be found under Template panel > My Collection > User Templates.

2. Click the item menu next to the Template name if you want to manage or rename the template.
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• Edit. Loads the Template as an active effect.
• Rename. Renames the current Template.
• Delete. Deletes the current user Template.
• Show in Finder/Show in Explorer. Opens an operating system window for the currently selected

Template file. This allows you to copy the Template and pass it on to someone else.

Sharing a Custom Template

Any LuminarAI Template you make can be shared with other users, manually backed up to a new location,
or copied to a new computer. You can freely export your own Templates and import another person’s
Templates into your application.

1. To view any Templates, navigate to the User Templates section in the My Collection area of the
Templates panel.

2. Click the item menu (three dots) next to a custom Template and choose Show in Finder (macOS) or
Show in Explorer (Windows).

3. Select the Templates you want to share, then send them to fellow LuminarAI users. Be sure to copy
the entire parent folder which contains the preset file, resource file, and custom icon.

4. To copy Templates on another machine, just reveal the folder as described above. Then go up one
level to the Users folder.

5. Simply drag the new Templates into your LuminarAI Templates User Folder.
6. For best results, restart Luminar to load all the new Templates.
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7.4. Migrating Templates

We understand that you’d love to use your previously created Looks in LuminarAI, so we’ve made the

migration process automatic. LuminarAI will scan your computer and automatically migrate your Looks from
Luminar 4 and convert them to Templates. You can access them in the Templates panel under My
collection (the star icon on the right-side panel) > Legacy.

However, please keep in mind that since LuminarAI is a brand-new product (not a Luminar 4 upgrade) with
an entirely new core engine, a new workflow, and new features, the results you obtained with your Looks in

Luminar 4 may be a bit different from the results you get in LuminarAI. For the best results, update your

Looks (converted to Templates in LuminarAI) after migrating them.

Note: When does it scan?
The scan to convert Luminar Looks to templates happens when you first install and launch
LuminarAI.

!
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7.5. My Collection Tab

This tab (located on the right side of the Templates panel) opens your personal collection of Templates.

• Favorites Collection. This collection contains Templates you have favorited.
• Purchase Templates Collection.This collection contains Templates you have purchased.
• User Templates Collection. This collection contains Templates you have edited or created from

scratch and then saved for later use.
• Legacy Templates Collection. This collection contains Looks imported from Luminar 4.
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7.6. Loading an Additional Luminar AI
Template Collection
Occasionally Skylum or other professional photographers will release a collection of Templates. When you
import a Custom Luminar Template Collection, it will create a new Collection in the Purchased section in
the My Templates area.

To add a Custom Luminar AI Template Collection, select the menu item File > Add Luminar AI Template
Collection…. An open dialog will be displayed, allowing you to choose the Collection you wish to add.

Tip: Get fresh Templates
A great way to get fresh templates is a Luminar X membership. Every month you get new
Skies and Templates. Plus you’ll also receive new video inspiration multiple times per year.
*
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Note: Get updates
Many old collections of Luminar Looks are updated to the newer Template format. Check
the My Account area on Skylum’s website.

!
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8. Working with the Essential Tools

The Essential Tools are some of the most frequently used tools in LuminarAI. These tools perform core
adjustments that are useful for most images.

1. Select an image in your Catalog or open a single image
2. Click the Edit Tab
3. Select the Essentials Tools tab in the Edit Panel
4. Choose the desired tool from the list
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8.1. Composition AI Tool

The CompositionAI tool automatically adjusts a photo’s composition, crop, and perspective. After using

CompositionAI, you can still make changes manually to fine-tune the result.

• CompositionAI. Click this button to automatically crop your photo based on an analysis of its
contents.

• Ratio. This drop-down menu allows you to choose between a wide range of standard aspect ratios as
well as aspect ratios for social media. You can also choose your own aspect ratio using the Enter
Custom option.

• Perspective. The perspective buttons let you choose between automatically aligning the horizon
(Auto Horizon Alignment) and automatically straightening the verticals (Auto Verticals Straighten).

◦ Auto Horizon Alignment automatically levels your image horizontally. It’s good for images that
aren’t level with the horizon but that have either a natural horizon or straight horizontal lines.
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• Auto Verticals Straighten aligns the image vertically and works well with images that have defined
vertical lines.

• Rotate & Flip. These buttons rotate the image counterclockwise or flip it horizontally or vertically.
• Image 3D Transform. These sliders allow you to manually adjust perspective distortion.

◦ Vertical. This slider tilts the image vertically to correct for vertical distortion (which can occur
when a tall building is photographed at street level, for instance).

◦ Horizontal. This slider tilts the image horizontally to create straight lines and correct for
horizontal distortion (which can occur when an object is photographed off to the side, for
instance).

• Aspect. Moving the Aspect slider to the right corrects for horizontal aspect distortion while moving it
to the left corrects for vertical aspect distortion. The Aspect slider can work in tandem with the
Vertical and Horizontal sliders. For example, making a correction with the Horizontal slider may
distort the aspect of a subject. To correct this, you can move the Aspect slider until the subject looks
natural.
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8.2. Erase Tool

The Erase tool works non-destructively and does not use layers. As soon as you select the Erase tool, your
cursor becomes a brush. When you brush over areas you wish to erase, a red overlay appears showing
your selection.

• Select and Deselect. By default, the Select button is chosen. When brushing over an image with
Select chosen, you select areas to erase (indicated with a red overlay). By clicking the Deselect
button, you can deselect areas to erase (removing the red overlay).

• Brush Radius. This slider increases or decreases the brush size. You can also use the left and right
bracket keys ([ ]) to decrease and increase the brush size. It’s a good idea to keep the brush only
slightly larger than the size of the object or blemish you’re erasing.

• Erase. Click this button to erase areas of the image that you’ve selected (indicated with the red
overlay).

• Clear Selection. Click this button to clear all of your current selections so you can start over.

The Erase tool serves a similar purpose to the Clone & Stamp tool, allowing you to remove unwanted
objects or details. But its approach is different from Clone & Stamp. Rather than setting a source point for

pixels, with Erase you simply click and brush over unwanted areas. LuminarAI then examines the
surrounding pixels and generates a new texture based on its awareness of what’s nearby in the photo.

The Erase tool also matches the texture, lighting, and shading of the original pixels. This approach is often

Skylum Luminar - AI

©2020 Skylum Page 85 of 235



quite effective, as this tool is fast and easy to use.

How to use the erase tool:

1. Open an image that has items you’d like to remove.
2. Switch to the Erase tool by clicking the Essentials tab in the Edit panel, or by pressing Cmd+E

(macOS) or Ctrl+E (Windows).

3. Use the Zoom tool (in the top toolbar) and the Hand tool to explore the image’s details. Hold down the
spacebar to temporarily switch to the Hand tool.

4. When you find an area you want to erase, simply click and brush over it.
5. You can adjust the size of the brush using the Brush Radius slider.
6. To subtract from selected areas, choose the Deselect button. The Select button, which is chosen by

default, lets you add to selected areas. You can also press the X key to toggle between selecting and
deselecting pixels with the Erase brush.
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7. Click the Erase button to remove selected areas.

8. When happy with the pixel removal, click the Done button.
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8.3. Light Tool

The Light tool contains the most essential controls for adjusting the color and tone of an image.
Adjustments made with this toolset the stage for all further adjustments.

White Balance. To calculate a custom white balance, choose the Eyedropper tool (to the right of the White
Balance drop-down menu) and click on an area in your image that should be white or neutral gray. If you are
working with a raw file, you can use the White Balance drop-down menu to choose from a variety of presets
that are similar to those found in a camera’s white balance menu.

Profile. For maximum control over your raw files, be sure to give DNG camera profiles a try. Luminar
recognizes the industry standard DCP files that you may already have on your computer (or have bought
from third parties). These offer a high degree of control over how the color and tone is handled in a raw file.
Need a bunch of free DCP profiles? Install the free DNG Converter from Adobe.
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Temperature. This slider warms or cools an image by adding Cyan or Yellow to change its color
temperature.

Tint. This slider adjusts the amount of green or magenta and is useful for removing color casts from an
image.

Exposure. This slider adjusts the global luminance of the image. Moving it to the left results in a darker
image (reduced exposure value). Moving it to the right results in a brighter image (increased exposure
value).

Smart Contrast. This slider adjusts the contrast of the image. Contrast refers to differences in luminance or
color that allow you to distinguish objects in an image from one another. Practically speaking, contrast is
determined by the difference in the color and brightness of an object relative to other objects within the
same field of view. The smart capabilities of this slider limit shift in color and prevent details from becoming
blocked up.

Highlights. This slider adjusts the brightness of the brightest areas of the image. Moving it to the right
causes already bright areas to become brighter, while moving it to the left makes them darker.

Shadows. This slider adjusts the brightness of the darkest areas of the image. Moving it to the right causes
the darkest areas to become brighter, revealing additional details. Moving it to the left makes such areas
darker.

Blacks & Whites
Whites. This slider adjusts the white point of the histogram and white tones in the image. When you move it
to the right, the brightest tones become brighter while the histogram compresses to the right. Moving it to
the left causes the white tones in the image to become darker as the histogram compresses to the left.

Blacks. This slider sets the black point of the histogram and adjusts the black tones in the image. Moving it
to the right makes the black tones brighter as the histogram compresses to the right. Moving it to the left
makes the black tones darker as the histogram compresses to the left.

Curves
This is one of the most powerful tools for adjusting your image’s tone. It allows you to brighten, darken, add
contrast, and shift colors. Curves can be applied to all color channels together or to each color channel
individually and can help you manually fine-tune the brightness and contrast of an image.
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• Color selectors. You can use the white, red, green,
and blue color selectors to make curve adjustments
to all channels equally or to an individual channel
(such as blue to emphasize the sky).

• Control points. You can add up to 10 control
points. Drag up to add contrast to an area and drag
down to lighten the area. Multiple control points can
be employed for contrast adjustments based on
tonal range.

Note: Most users will either use Curves a lot or won’t use this tool at all. The Curves
interface is a bit complex and allows for up to 10 control points. This opens up many options
when adjusting color and exposure. The primary advantage of the Curves tool is that it
gives you precise control over which points get mapped for tonal adjustments.

*
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8.4. Enhance AI Tool

The EnhanceAI tool contains two useful adjustments that harness the power of Artificial Intelligence to
enhance your photos. This tool automatically analyzes your image and instantly corrects it while still offering
control over the final amount of correction.

• AccentAI. Under the hood, AccentAI uses more than a dozen controls. This tool tends to yield

naturally beautiful results with one simple slider. The AccentAI tool can substitute for many traditional
controls including shadows, highlights, contrast, tone, saturation, exposure, and details.

• Sky EnhancerAI. LuminarAI detects and analyzes the sky in an image to improve the texture, tone,

and colors of the sky itself. The Sky EnhancerAI tool can recognize the sky in most photos as well as
distinguish between water and other elements. It also detects objects in the foreground (and their
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edges) for perfect masking. Sky EnhancerAI performs the necessary improvements to recover details
and improve the texture of the sky and clouds, selectively adjusting brightness, contrast, saturation,
and vividness. It is designed to work with most photographs of skies and works from the blue hour in
the morning to the blue hour in the evening. However, it is not designed to work with night skies.

Note: No sky slider?
If the controls are grayed for the Sky EnhancerAI tool, the Artificial Intelligence algorithm
could not recognize the sky in your photo. Skies that are very out of focus or blurred may
not be detected.

*

Tip: Skip as needed If you apply a Template that uses the Sky EnhancerAI tool to an image
in which no sky is detected, LuminarAI will skip the adjustment. This allows you to create
your own custom LuminarAI Templates containing the Sky EnhancerAI tool and apply them
to any images, whether or not they include any sky.

!
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8.5. Structure AI Tool

The StructureAI tool allows you to adjust the detail and clarity of an image. You can use this tool to reveal a

great deal of detail or get a smoother image with less detail. StructureAI is the main tool for increasing the

contrast of an image and visualizing more details. Thanks to Artificial Intelligence, StructureAI is content-
aware and can adjust areas variably based on the subject. It is also human-aware, so it doesn’t overprocess
people in your images. As a result, faces and skin look natural while the objects around them look detailed.

• Amount. This slider selects the strength of the StructureAI effect. Moving it to the right increases the
amount of visible detail in the image. Moving it to the left removes detail and flattens the image. This
tool is soft and produces natural results.

• Boost. This slider adjusts the overall display of details. Moving it to the right accentuates details.
Compared to Amount, Boost emphasizes more small details and is a bit more aggressive. It offers an
HDR-like look.
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8.6. Color Tool

The Color tool is a useful way to control the intensity of colors in a photo. It’s often used in conjunction with
the Light tool.

Standard Settings

• Saturation. This slider adjusts the intensity of all colors in your photo.
• Vibrance. This slider adjusts only the intensity of muted colors, ignoring well-saturated colors. It’s

useful for achieving fine control when adjusting color.
• Remove Color Cast. This slider automatically removes undesirable color casts in your images by

detecting and adjusting the hue.

Skylum Luminar - AI

©2020 Skylum Page 96 of 235

https://player.vimeo.com/video/480309657
https://player.vimeo.com/video/480309657


HSL

• Hue/Saturation/Luminance. In this drop-down menu, you can toggle between adjusting the Hue,
Saturation, and Luminance when adjusting the sliders below.

• Hue. Adjusts the hue or basic color shades of your image for the selected target. Moving the Hue
slider to the right results in a shift towards the next color in the list (for example, from Orange to
Yellow). Sliding to the left shifts the hue toward the previous color in the list (for example, from
Orange to Red).

• Saturation. Adjust the color saturation for the selected target. Moving this slider to the right results in
more intense color. Moving it to the left removes color.

• Luminance. Adjust the brightness of the selected target color. Sliding this control further to the right
results in a brighter color within the image. The further to the left, the darker the color.

• Hue Shift. This slider lets you roll the hue in a photo for subtle or dramatic changes. A little hue shift
is perfect to eliminate unwanted color tints, while a big shift is perfect for a dramatic style.
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8.7. Black & White Tool

The Black & White tool converts a color photo to black and white. It also contains a number of controls to
manipulate the monochrome look.

• Convert to B&W. Click this button to convert between color and black & white.
• Luminance. When the Luminance button is selected, the Red, Yellow, Green, Cyan, Blue, and

Magenta color sliders control the brightness of each respective color as it’s converted to black and
white.

• Saturation. When the Saturation button is selected, each color slider introduces the respective color
into the black and white image where it was present in the original color image.

Tip: Spot color
If you want to create a spot color effect, be sure to explore the Edit Mask for the Black &
White tool.

!
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8.8. Details Tool

The Details tool helps you create dramatic photos and brings crystal-clear sharpness to your images. With
the proper detail enhancement, you can make your photos look sharp, with no halos or artifacts.

Standard Settings

• Small Details. This slider sets the sharpness of fine details. At 0, the tool is not applied. Moving the
slider to the right increases the clarity of small details, while moving it to the left washes out fine
details.

• Medium Details. This slider sets the sharpness of medium-sized details. At 0, the tool is not applied.
Moving the slider to the right increases the clarity of medium-sized details, while moving it to the left
decreases their sharpness.

• Large Details. Use this slider to set the sharpness of the global contours of objects in the image. At
0, the tool is not applied. Moving the slider to the right increases the sharpness of global contours,
while moving it to the left decreases their sharpness.

• Sharpen. The Sharpen tool helps focus soft edges in a photo to increase the clarity of focus. Use this
tool to significantly improve image quality. Keep in mind that too much sharpening can give your photo
a grainy look.

Note: Zoom in
On most screens, sharpening results can be seen at a 100% or higher Zoom level.

!
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Details Masking

• Details Protection. To ensure that areas of the image aren’t over-processed, use the Details
Protection slider.

• Details Masking. This dynamic masking tool allows you to reveal details only in appropriate areas and
can help you define the sharpness in your image.

Sharpening Masking

• Sharpening Radius. This slider allows you to adjust the distance from contrast edges at which the
sharpening effect is applied.

• Sharpening Masking. This slider controls the zone in which details are amplified. Moving it to the left
increases the size of the zone and makes the image more detailed. Moving it to the right reduces the
size of the zone of sharpened zones.

Tip: Better masks
Optimal masking comes from a setting in the range of 30 to 70.*
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8.9. Denoise Tool

The Denoise Tool. Upon close inspection, you may notice unwanted and distracting noise or grain in your
image. This is typically caused by shooting photos with a high ISO setting on a digital camera, but it can
also be caused by underexposure or a long shutter speed. An entry-level consumer camera is more likely to

exhibit noise problems than a professional camera. Fortunately, LuminarAI offers an easy tool to reduce or
remove unwanted noise.

Standard Settings

• Luminosity Denoise. This slider removes grayscale noise from an image.
• Color Denoise. This slider removes color noise from an image.

Advanced Settings

• Boost. This slider increases the aggressiveness of the Denoise tool.
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8.10. Landscape Tool

The sliders in the Landscape tool are designed specifically to enhance landscape photographs. However,
they can also help with real estate, travel, and nature photographs.

Standard Settings

• Dehaze. This slider applies the perfect blend of contrast, clarity, and color adjustments to eliminate
the effects of fog and haze often found in cityscapes, landscapes, and aerial photos. It’s especially
helpful when editing photos shot through glass or photos with a lot of mist or fog in the scene.

• Golden Hour. Use this slider to bring warmth, softness, and a golden glow to all of your photos.
Simply dial in the amount of warm toning to introduce more overall color vibrancy. Quickly emulate the
magic that happens just after sunrise and just before sunset.

• Foliage Enhancer. This slider automatically enhances the colors of foliage and greenery, making
them more vivid and natural. It’s a good choice for nature and lush landscape images.

Advanced Settings

• Foliage Hue. This slider modifies the hue of the foliage affected by Foliage Enhancer. It’s useful for
achieving the right amount of green.
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8.11. Vignette Tool

A Vignette tool darkens or lightens the edges of your image. This is quite an old technique to emphasize
the subject in photos. The effect typically leaves the center of the image unaffected while shading or

lightening the edges. LuminarAI goes further by letting you place the center point of the vignette anywhere in
the image.

Standard Settings

• Choose Subject. Click this button to enable a crosshair. You can then click within the photo to center
the vignette. This allows you to adjust the focus of the vignette by offsetting it and guide the viewer’s
eyes to your subject.

• Amount. This slider adjusts the darkening around the edges of the photo. Move it to the left to give
more shading to the edges or to the right to brighten the edges.

• Size. This slider sets the size of the obscured area. Moving it to the left increases the darkened area.
Moving it to the right decreases the darkened area.

Advanced Settings

• Post-crop/Pre-crop. This drop-down menu lets you choose whether you want the vignette to be
applied before or after any cropping.

• Roundness. This slider changes the shape of the shaded area.
• Feather. This slider sets the smoothness of the transition between the area of shading and the rest of
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the image.
• Inner Light. This slider increases the brightness in the central region of the image that is not affected

by shading. It allows you to create a contrast effect.

Note: Better vignettes
The Vignette tool allows you to highlight key points in a photo, making it more interesting. A
slight shading of the edges provokes the viewer to consider the lighter central part of the
photo. For a realistic picture, don’t lower the Amount below -50. As a rule, the Amount slider
is used to apply darker shading. Highlights are rarely used except for in some vintage looks.

!

Skylum Luminar - AI

©2020 Skylum Page 106 of 235



9. Working with the Creative Tools

Creative Tools help you express yourself with your photos. Explore options for color and style that can
affect the mood of an image.

1. Select an image in your library or open a single image.
2. Click the Creative Tools icon in the Edit sidebar.
3. Choose the desired tool from the list.
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9.1. Sky AI Tool

If your photo lacks a compelling sky, the SkyAI tool makes replacing it easy. This tool is designed to work
with flat or blown out skies but can be adjusted to work with most skies by refining the sliders. Using the

power of Artificial Intelligence, SkyAI automatically analyzes an image identifies where the sky begins and
ends, then seamlessly replaces the sky to create a realistic look.

Standard Settings

• Sky Selection. Use this drop-down menu to choose from a library of sample skies to get familiar with

the SkyAI tool. You can load your own skies by choosing the Show Custom Skies… menu option. See

this article for more details on using your own skies with SkyAI.
• Horizon Blending. This slider smooths the transition between the current horizon and the new one.

Since there is often a soft transition, using a higher value often results in a more photo-realistic look.

• Horizon Position. LuminarAI attempts to automatically align the horizon of the original photo with the
horizon in the new sky. You can override this alignment and shift the image up or down to taste.

• Relight Scene. The SkyAI tool relights the entire photo so the lighting and colors of the original image
match the lighting and colors of the replacement sky. This slider adjusts the intensity of the relighting
effect.

• Sky Global. This slider affects how the texture is mixed into the scene. A higher value will increase
the amount of new sky that is added.
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Advanced Settings

• Close Gaps. This slider fixes small details and holes that were not initially filled by the replaced sky.
You may need to adjust this if the image has fine details such as trees or wires.

• Sky Local. This slider is useful to control the overlap of the new sky with the original clouds. It’s
designed to influence how much the original clouds are replaced.

• Sky Defocus. This slider defocuses the sky and is useful when a shallow focus is used with a
foreground object.

• Flip Sky. This option will flip the new sky to change the direction of the sky replacement image. It’s
useful when a photo has shadows that you’re trying to match.

• Atmospheric Haze. Use this slider to add a soft haze to the sky. Haze is useful for matching a
replacement sky to the original image, especially if there’s moisture in the sky or environmental
pollutants.

• Sky Temperature. Use this slider to warm or cool the new sky to match your needs.
• Sky Exposure. This slider controls the exposure of the replacement sky and allows you to easily

change the image’s look and feel.

Tip: Easily access your own skies.
You can load your own skies into LuminarAI from the Sky Selection drop-down menu by
choosing Show Custom Skies… and copying your own JPEG files into the folder that opens.
See this article for more details on using your own skies. We recommend keeping fewer
than 50 skies loaded at a time for better performance. You will see the skies from your
Custom folder in the main list of skies available for SkyAI. To remove skies from this list,
remove them from the Custom folder.

*

Tip: Keep improving
Once the sky is replaced, you can take advantage of useful options like AI Enhance to
improve the overall scene.
*

FAQ: Why can’t I use Sky Replacement?
I’m trying to use Sky Replacement and the sliders are greyed out. How come? If the AI Sky
Replacement is disabled it is likely that the skies are not visible enough in the image.

!
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9.1.1. Sky Replacement Guidelines
Follow these guidelines to achieve the best results with the SkyAI tool in LuminarAI. Doing so will give

LuminarAI the most information possible and ensure the best results. While the SkyAI tool includes sample
skies for you to use, many photographers will want to use sky photos of their own creation.

Image Requirements

In order to use a sky photo with the SkyAI tool, it must meet these requirements:

• Minimum of 1,200 pixels on the short edge (higher resolutions preferred)

• JPEG format. You can export an image as a JPEG file in LuminarAI by choosing the Export tab,
clicking the Save Photo to Disk button, and choosing the JPEG format. You can use a quality setting
of 60–85 to keep file sizes smaller.

• Keep the image size below 10 megabytes for the optimal performance of the tool.

How to Capture Skies

The sky replacement technology in LuminarAI requires skies to be photographed in a specific way to
achieve realistic results. You can also pre-process existing sky images to meet these guidelines and export

new JPEG files for use by the SkyAI tool.

Best practices

Use the following guidelines for best results:

• Sky texture should have a certain orientation. Make sure that the bottom edge of the photo is

Note: Keep the image size of replacement skies below 10 MB for optimal performance.!
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aligned with the horizon. The top part of the image should be oriented toward the zenith.

• Horizon line should be perfectly aligned for a straight edge. Do not use sky textures where the
horizon is not aligned to the bottom part of the image. If needed, you can crop and pre-preprocess the
image to a new file in advance.

• Sky texture should contain ONLY the sky. Be sure to avoid any other objects like trees, mountains
or power lines. This will significantly affect the quality of the sky replacement effect. Even the smallest
non-sky objects on the horizon can lead to unwanted artifacts.

• Shoot wider. A sky texture captured with a wide-angle lens is preferable as it will match many
different scenes.
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• A photo should have perspective. Ideally, clouds on the horizon should be further away and any
cloud near the top of the image should be closer to the viewer.

Issues to avoid

In order to achieve the most realistic results, please avoid images captured incorrectly. The AI Sky
Replacement filter will generate poor results if the following images are used.

• Avoid telephoto lenses. Do not use sky textures captured with a telephoto lens set to a large focal
distance. This will generate unrealistic results.

• Irregular angles. Do not use a sky texture with random orientation.
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• No horizon. Do not use a sky texture without a clear (and level) horizon line.
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• No foreground or objects. Avoid using a sky texture that contains mountains, trees or any other
kinds of objects on the horizon.
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9.2. Augmented Sky AI Tool

If your photo could benefit from a more interesting sky, the Augmented SkyAI tool is the perfect fix. It
automatically detects the sky in a photo and adds a chosen object to it.

Thanks to content-aware technologies, Augmented SkyAI automatically takes into account foreground
objects, making the object you select blend naturally with the sky. To control the object placement, simply
drag the new object around the sky area.

LuminarAI comes with several objects including clouds, moons, birds, and a space shuttle. Even if photos
have complex backgrounds including trees or buildings, there’s no need for masking. New objects
seamlessly fit into the photograph, allowing you to express yourself while achieving realistic results.

Standard Settings

• Object Selection. Use this drop-down menu to choose from a library of sample objects to get familiar
with the tool. You can load your own objects by choosing the Load Custom Image… option at the
bottom of the menu. You can also choose the Show Custom Sky Objects… option to load your own
objects into the menu.

• Amount. This slider allows you to adjust the opacity of the added object.
• Warmth. Use this slider to warm or cool the added object. This essentially adds cyan or yellow to the

object to change its color temperature.

• Relight. The Augmented SkyAI tool relights the added object so the lighting and colors of that object

Skylum Luminar - AI

©2020 Skylum Page 116 of 235



match the lighting and colors of the sky. The Relight slider adjusts the intensity of the relighting effect.
• Place object. Just click on this button to modify or move the added object. By dragging it around, you

can easily place it in the perfect position. You can also rotate and scale the object.

Advanced Settings

• Mask Refinement. This slider fixes small details and holes that were not filled by the added object.
You may need to adjust this if the image has fine details such as trees or wires in the foreground.

• Defocus. This slider will defocus the added object and is useful when a shallow focus is used with a
foreground object.

• Flip Object. If you’d like to transpose the added object, check this box to flip in on its horizontal axis.

Prepping Objects for AI Augmented Sky

Augmented SkyAI works with your own objects if they are in PNG format with the Alpha channel or in JPEG
format with a fully black background. You can quickly access your own Sky Objects by loading them to the
Object Selection drop-down menu. To do this, choose Show Custom Sky Objects… at the top of the menu.
You can copy your own JPEG or PNG files to the folder that opens. We recommend keeping no more than
50 Sky Objects loaded at a time for better performance. You’ll see the Sky Objects from this folder in the

main list of Sky Objects available in Augmented SkyAI. To remove objects from this list, simply remove them
from the Custom folder.

Quick access to your own Sky Objects.
Be sure to load your own sky objects into this menu. From the top of the Sky Selection list
choose Show Custom Sky Objects. You can copy your own JPEG or PNG files into this
folder. It is recommended to keep fewer than 50 skies at a time loaded for better
performance. You will see the skies from this folder appear in the main list of sky objects
available for AI Augmented Sky. To remove the objects from this list, remove them from the
folder.

*

Note: For the best results with custom Sky Objects, preprocess your photos. Ensure that the
background is pure black (you can do this using the Light tool). Then export a new JPEG
file.

!

Tip: If you need to create PNG files with transparent areas, you can use Affinity Photo or
Adobe Photoshop to do this. There are also many stock photography websites that offer
ready-to-use PNG files.
*
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9.3. Atmosphere AI

AtmosphereAI uses content-aware and depth masking to place fog, mist, or haze in the background and/or
foreground of an image. This smart tool prevents the subject of your photograph (such as a person or tree)
from being covered by the atmospheric effect and positions the effect in a way that maintains a realistic
look.

• Mode. This drop-down lets you choose between four atmospheric effects: Fog, Layered Fog, Mist,
and Haze. Fog and Mist can fill the majority of the frame (depending on the Depth slider), whereas
Layered Fog and Haze are applied largely in the lower third of the frame.

• Amount. This slider sets the intensity of the atmospheric effect and is set to 0 by default. Increase the

value to apply AtmosphereAI adjustments to your image.
• Depth. This slider adjusts the depth of the atmospheric effect. Increasing the Depth value brings the

effect closer to the front of the frame.
• Lightness. This slider is set to the maximum value of 100 by default. To make your atmospheric

effect darker or more subdued, decrease the Lightness value.
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9.4. Sunrays Tool

Add a whole new light source to your photo — the sun! You can control its position, warmth, and the amount
of glow for a subtle or even dramatic change in lighting. Combine the Sunrays tool with blending modes for
even more control of your lighting.

Standard Settings

• Place Sun Center. Click this button to position the sun. You can also drag the position off of the
photo canvas.

• Amount. This slider controls the overall intensity of the sun’s rays.
• Overall Look. This slider changes the overall brightness of the scene.
• Sunrays Length. This slider controls the distance the sun rays travel.
• Overall Penetration. This slider impacts how much the sun passes through an area. It can be useful

when trying to naturally composite the sunrays into a photo.

Advanced Settings

• Sun Radius. This slider affects the size of the sun (the origin point of the sunrays).
• Sun Glow Radius. This slider changes the size of the glow around the sun.
• Sun Glow Amount. This slider changes the intensity of the sun’s glow.
• Number of Sunrays. Use this slider to select the number of sunrays.
• Randomize. This slider will generate an entirely new variation based on your current settings.
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• Sun Warmth. This slider can change the sun from a bright white to a warm glow.
• Sunrays Warmth. Use this slider to adjust the color temperature of the rays.
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9.5. Dramatic Tool

The Dramatic tool allows for creativity. It lowers the saturation and increases the contrast, helping you to
achieve a gritty cinematic look in your photos. Its effect is similar to that achieved by the bleach bypass
darkroom technique. The Dramatic tool is often used in stylized fashion shoots, urban images, and grungy
athletic portraits.

Standard Settings

• Amount. The Amount slider controls the overall intensity of the adjustment.
• Local Contrast. This slider adds a targeted contrast adjustment to the finer details of the image.

Advanced Settings

• Brightness. This slider darkens or lightens the details in the image. It’s useful for bringing out details
in areas like skies.

• Saturation. This slider controls whether colors become washed out or are more saturated.
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9.6. Mood Tool

The Mood tool uses professional lookup tables (LUTs) to quickly change the appearance of your photo.
Choose from film stocks and black and white looks — or create color grades to unlock a new style in
seconds. You’ll find several built-in LUTs in the Choose LUT drop-down menu. You can also load your own
lookup tables in the .cube format.

• Choose LUT. In this drop-down menu, you can choose a built-in LUT or a recently used LUT, or you
can load your own.

• Amount. This slider lets you reduce the intensity of the LUT.
• Contrast. This slider impacts the overall contrast of the image and can be used to refine the LUT’s

appearance.
• Saturation. This slider impacts the overall saturation of the image and can also be used to refine a

LUT’s appearance.

Note: If you choose a custom LUT, it will automatically be stored with your saved Luminar
file and embedded into any custom Luminar Template that you create.

!

Tip: Your own LUTs
Need to make custom LUTs? Check out this article to learn more.*

Skylum Luminar - AI

©2020 Skylum Page 122 of 235

https://skylum.com/blog/making-and-using-luts-for-flex-and-luminar


Skylum Luminar - AI

©2020 Skylum Page 123 of 235

https://www.youtube.com/embed/RSCLCwLohKo?rel=0
https://www.youtube.com/embed/RSCLCwLohKo?rel=0


9.7. Toning Tool

The Toning tool corrects overall brightness and contrast for a balanced image. This is one of the most
important tools to get the right tonal harmony for your photo.

• Amount. This slider sets the overall strength of color toning applied to the image.
• Highlights

◦ Hue. Slide through a spectrum of colors to choose the toning of the bright values in the scene.
◦ Saturation. This slider increases the intensity of the color in the bright areas of the image.

• Shadows
◦ Hue. Scroll through a spectrum of colors to choose the toning of the darker values.
◦ Saturation. This slider increases the color intensity in the darker areas of the image.

• Balance. This slider shifts the balance between the Highlights adjustments and Shadows adjustments
for split toning. Slide it to the left and Shadows adjustments will take precedence; slide it to the right
and adjustments to the Highlights will take precedence.
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9.8. Matte Tool

The Matte tool can give your photos an aged look with flat colors and high contrast. It works well for both
landscapes and portraits to change the emotion of your image.

Standard Settings

• Amount. This slider adjusts the overall strength of the matte effect.
• Fade. This slider controls the loss of detail that happens in the darker areas of the image.
• Contrast. This slider adjusts the relationship between the brighter and darker area of the image.

Color Toning

• Range. This slider affects the portion of the image in which the color is shifted.
• Hue. This slider selects the color that the image takes on.
• Saturation. This slider can be used to affect the saturation of the matte effect.
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9.9. Mystical Tool

The Mystical tool gives your image a dreamy look by softening the luminescence while increasing the
contrast and saturation. It can create a fantasy look by increasing contrast and adding a creative glow
prioritized in the lighter areas of the image.

Standard Settings

• Amount. This slider adjusts the overall strength of the tool. For a moderate effect and a more realistic
image, keep the value of the Amount slider below 40. If the Amount value is 0, the tool is not applied.
Move the slider to the right to increase the Amount.

• Shadows. This slider adjusts the black point for the darker areas of the image.

Colorize

• Saturation. This slider is a useful way to adjust the color saturation of the Mystical effect.
• Warmth. This slider adjusts the hue of the Mystical effect towards the warm end of the spectrum.

Note: More options
At a low setting, the Mystical tool will give the image more contrast and can increase color.

!
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9.10. Glow Tool

The Glow tool is useful for creating a lighting effect in photos. It’s especially useful for bright areas in your
image such as streetlights or the sky.

Standard Settings

• Type (Soft Focus). This drop-down menu allows you to choose from four different glow effects: Soft
Focus, Glow, Orton Effect, and Orton Effect Soft.

• Amount. This slider sets the overall strength of the tool. If the Amount value is 0, the tool is not
applied. Move the slider to the right to apply the tool and increase the Amount.

Advanced Settings

• Softness. This slider controls the softness of the Glow effect. A higher value creates a gentler blend
between the affected and unaffected areas of the image.

• Brightness. Use this slider to control the brightness of the effect.
• Contrast. Use this slider to set the contrast in the areas of the image to which the Glow tool is

applied.
• Warmth. With this slider, you can make the hue of the Glow effect warmer or cooler.

Note: Where did the Orton Effect go?*
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The Orton Effect has been merged with the Glow tool. You can access it using the Type
dropdown menu.
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9.11. Film Grain Tool

The Film Grain tool emulates the structure of analog film stock by introducing random, stylized grain to your
image. Keep in mind that grain and noise are different things. Use grain to give your color or black and white
photos a cool analog feel.

Standard Settings

• Amount. This slider controls the degree of graininess in the image.

Size & Roughness

• Size. This slider adjusts the size of individual grains.
• Roughness. This slider allows you to select the coarseness of the grain.
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10. Working with the Portrait Tools

The Portrait Tools collection of tools is designed to help improve portrait photos in a natural, yet pleasing
way. The tools also help to highlight and improve the primary features of a person’s face by using artificial
intelligence to recognize facial details. The tool requires that the face fills at least 25% of the frame for the
best results. If multiple faces are present, they will be handled by the tool (provided that the faces are large
enough to be detected).

1. Select an image in your library or open a single image
2. Click the Portrait Tools icon in the Edit sidebar
3. Choose the desired tool from the list
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10.1. Face AI Tool

Using face recognition technology, the FaceAI tool selectively targets a subject’s face, eyes, and mouth. It’s
even intelligent enough to recognize a side profile portrait.

Face

• Face Light. Adjust the lighting of a face without impacting the rest of the scene. Emulate a flash or
reflector aimed at the face.

• Slim Face. This is a useful technology to realistically contour and shape a face. Make the face
proportionally smaller and naturally slim, achieving more attractive results in your portraits. It’s also
useful to correct lens distortion on a face.
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Eyes

• Iris. This drop-down allows you to change the color or overall look of the iris. You can choose
between Blue, Brown, Green, Grey, Hazel, Honey, and Mint as well as exotic looks (Cat and Owl).
The Original option leaves the iris color unchanged.

• Iris Visibility. This slider allows you to adjust the intensity of the Iris setting. Increasing its value
makes the Iris adjustments more intense while decreasing it allows more of the natural iris color to
show through.

• Iris Flare. This slider adds a flare to the lower portion of the iris. Adding flare can make darker irises
brighter and more visible.

• Enlarge Eyes. This slider makes squinting eyes more pronounced. To enlarge a subject’s eyes,
increase the value of this slider.

• Eye Whitening. Use this slider to whiten the pupils to enhance the eyes.
• Eye Enhancer. Enhance a person’s eyes to make them sharper and more expressive.
• Dark Circles Removal. Easily remove dark circles or shadows below the eye.
• Red Eye Removal. Fix red-eye problems caused by flash.
• Eyebrow Improve. Thicken and darken eyebrows for stronger framing of the eyes.

Mouth

• Lips Saturation. Enhance the color of the lips.
• Lips Redness. Increase the redness of the lips.
• Lips Darkening. Lower the luminosity of lips.
• Teeth Whitening. Brighten all smiles in a portrait.
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10.2. Skin AI Tool

The SkinAI tool analyzes your image and can automatically enhance and retouch a person’s skin while

giving you complete control over how the content-aware adjustments are applied. Additionally, SkinAI can
get rid of various skin imperfections including acne, freckles, and moles. It can also smooth the skin but
make sure small details like hair and eyelashes are sharp.

• Amount. This slider smooths the skin and removes unwanted variations while preserving texture and
detail.

• Shine Removal. Excessive shine on the forehead or cheeks ruins an otherwise perfect photo. The
Shine Removal tool works by generating realistic-looking skin to restore patches of the face that were
washed out by excessive light. This slider adjusts the intensity of the Shine Removal effect.

• Skin Defects RemovalAI. Select this checkbox to automatically remove skin defects in a portrait.

Tip: If the SkinAI tool removes details you’d like to preserve, use the Edit Mask tool to paint
them back in.*
Tip: You can also use the *Erase tool*in the Essentials tab to remove unwanted details.*
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10.3. Body AI Tool

The BodyAI tool shapes a subject’s torso and abdomen.

• Body. This slider slims or adds volume to a subject’s torso.
• Abdomen. This slider pinches in a subject’s abdomen to remove volume.
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10.4. High Key Tool

The High Key tool emulates the look achieved by high key lighting, where the main light source slightly
overexposes the subject. This technique produces bright, high-contrast images and is often used in fashion
and beauty photography.

Standard Settings

• Amount. This slider allows you to set the intensity of the High Key effect.
• Standard High Key. This slider affects the image globally.
• Dynamic High Key. This slider is more limited in its effect, taking skin tones into account as it applies

the High Key effect to the image.
• Blacks. Use this slider to maintain contrast in the darkest areas of your image.

Advanced Settings

• Glow. This slider controls the behavior of the brighter areas of the photo.
• Contrast. This slider affects the overall contrast in the image (the relative difference between the

lightest and darkest areas).
• Saturation. This slider determines if the overall image becomes washed out or stays richly saturated.
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11. Working with the Professional Tools

The Professional Tools are designed to offer precise controls to advanced and discerning users. Explore
them for some of the most useful tools in Luminar to control color and tone.

1. Select an image in your library or open a single image
2. Click the Professional Tools icon in the Edit sidebar
3. Choose the desired tool from the list
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11.1. Optics Tool

This tool is useful for enhancing your image and removing lens imperfections. Its sliders are designed to
remove flaws in the image caused by the lens or camera handling. The exact controls you’ll see vary
between standard and raw files.

• Auto Distortion Corrections (raw only). Click this option to automatically correct lens distortion.
This tool analyzes your image and its metadata to calculate an automatic fix. Get rid of wide-angle
distortion and get truer perspective lines and more attractive portraits.

• Remove Chromatic Aberrations (raw only). Chromatic aberration is a type of color fringing. It often
happens with telephoto lenses and in areas of high contrast. Chromatic aberrations tend to show up
as magenta or green edges around objects.

• Defringe. This adjustment can remove halos and edge noise (particularly in high-contrast areas).
• Lens Distortion. Drag this slider to the left to widen the barrel shape of the lens. Drag it to the right to

pinch the barrel shape and compensate for lenses with wider angles.
• Devignette. This slider removes any darkening at the edges of an image caused by the lens itself.

This is a corrective tool, not a stylizing tool. If you want an artistic vignette, be sure to explore the
Vignette tool.

• Devignette Midpoint. This slider refines which areas are brightened or darkened by the Devignette
slider.
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11.2. Supercontrast Tool

The Supercontrast tool precisely adjusts tonal contrast with six distinct controls spanning highlights,
midtones, and shadows, allowing for finely tuned results.

• Highlights, Midtones, Shadows. These sliders refine the amount of contrast in the highlights,
midtones, and shadows, respectively. Dragging them to the right increases contrast.

• Highlights Balance, Midtones Balance, Shadows Balance. These three Balance sliders define the
midpoint for each respective zone. They allow you to define which areas of your image are treated as
Highlights, Midtones, and Shadows.

Skylum Luminar - AI

©2020 Skylum Page 139 of 235

https://player.vimeo.com/video/480305984
https://player.vimeo.com/video/480305984


11.3. Color Harmony Tool

The Color Harmony tool offers several advanced options for precise color control. While you likely won’t
need all of the sliders for each image, it’s helpful to be familiar with them.

• Brilliance. This slider is useful for creating rich colors in a photo.
• Warmth. This slider controls the color temperature in the image and can be used to stylize an image.

Positive values warm the image, while negative values tone it down.

Color Contrast

This tool lets you choose a color range to which you will apply contrast. Objects of the selected color will
become lighter, while objects with opposite colors on the color wheel will become darker. This effect can
help make flat images pop based on the colors in the image.

• Amount. This slider controls the contrast created between color differences (as opposed to
luminance). The stronger the Amount, the more contrast between primary and secondary colors.

• Hue. Slide to choose the target hue for emphasis.

Split Color Warmth

This tool can be used to selectively enhance the cool and warm tones in your image. It allows you to
increase color contrast and vibrancy or create creative toning effects. You can separately adjust the Warm
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colors and Cool colors.

• Warm. Drag this slider to the left to neutralize warm tones such as yellows and reds and to the right to
enhance them.

• Cool. Drag this slider to the left to cool down blues, aqua, and cyan and to the right to neutralize and
warm them up.

Сolor Balance

The Color Balance tool is useful for changing the overall mix of colors in an image for general color
correction. It can also be used for creative control within different tonal regions of an image.

• Range Selectors. Target the Shadows, Midtones, or Highlights in an image.
• Color Balance Sliders. Adjust the balance of Cyan–Red, Magenta–Green, and Yellow–Blue to

emphasize certain colors in each tonal region.
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11.4. Dodge & Burn Tool

Dodge & Burn tools are known as toning tools. They allow for fine control when lightening or darkening an

image. The Dodge & Burn tool in LuminarAI simulates traditional techniques used by photographers in a
darkroom to regulate the amount of light on a particular area of a print.

1. To Dodge and Burn, apply the Dodge & Burn tool in the Professional Tools section.
2. Choose either the Lighten or Darken tools in the top Toolbar to select the desired brush.
3. Use the controls to adjust how large and soft the brush is.

• Brush Size. Use this slider to adjust the size of your brush.
• Press the Right or Left bracket keys ([ *or *]) to adjust the size of the brush
• Press the Shift+ Right or Left bracket keys (Shift+[ or Shift+]) to adjust the hardness of the

brush
4. Use the Strength slider to control its impact.
5. Click and paint on the canvas to add the Dodging and Burning.

• If you get an accidental stroke, the Erase tool can be used to remove it.
• Click Reset if you need to start over.

6. Use the *Overall Amount *slider in the tool control group to further refine the global intensity of the
tool and blend it back with the original image.

7. Exit the tool to apply the adjustment.
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Note: The Dodge & Burn tool is meant to be used creatively and by feel. It’s more about the
looks and results than it is about numbers and sliders. Feel free to experiment, as you can
always adjust the areas to which.

!
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11.5. Clone & Stamp Tool

The Clone & Stamp tool works by replacing unwanted or damaged pixels with pixels of your choosing. This
tool is easy to use, allowing you to select a source (from which pixels are taken) and then paint those pixels

onto other areas of your image to cover up damage or blemishes. LuminarAI offers feathering to make it
easier to blend strokes.

1. Open an image that needs cloning and stamping.
2. Switch to the Clone & Stamp Tool by clicking the Professional Tools tab in the Edit sidebar or

pressing Cmd+J (macOS) or Ctrl+J (Windows).
3. Click to set the source.

• When you open the Clone & Stamp tool and hover your cursor over your open image, you will
see a bull’s-eye and the text.

• Click to set the source. Click any point in your image from which you would like to clone pixels
(your source).

4. As needed, you can adjust your brush.
• Radius. This slider adjusts the radius of your Stamp brush.
• Softness. This slider adjusts the softness of the Stamp effect by feathering the edges of the

brush.
• Opacity. This slider sets the opacity of the Stamp brush.

5. Click and brush over the damaged area.
6. Use the Zoom buttons and the Hand tool to explore the image’s details.
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7. Click and paint out the pixels you want to remove. You can also try small dabs and short strokes to
get a blended look. The sampled pixels are taken from the sample point and cover the unwanted
pixels. Try blending multiple strokes together and lower the opacity of the brush for the best results.

8. After each stroke, the screen blends, and updates to show the new pixels. Continue to examine the
results and make additional strokes as needed.

9. When happy with the pixel removal, switch to another tool to apply the adjustment.

Tip: Better cloning
Here are some practical tips to get better results using the Clone & Stamp tool.
*Try cloning at a low opacity and build-up strokes.
*Try sampling from several different places to fill in an area.
*Option-click or Alt-click to change the sample point as needed.

*

Note: Working with skin?
Be sure to also try the SkinAI to remove blemishes in portraits.

!
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12. Masking Options in Luminar AI

Masks allow you to hide or obscure an effect in parts of an image. To fine-tune an effect in select areas,
brush it in or out.

LuminarAI offers three types of masks:

• Paint Mask. Using a Paint Mask is one of the easiest ways to mask an image. You can use brush
strokes to add to or subtract from the mask.

• Radial Mask. A Radial Mask offers a quick and easy way to mask an elliptical area of your photo.
• Gradient Mask. The Gradient Mask is useful for creating a gradual blend.
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12.1. Local Masking

Local Masking makes it possible to layer multiple adjustments. This is helpful when you need to make
precise adjustments to an image or to adjust multiple areas of an image independently.

1. Open an image you want to edit into the Single Image Edit Mode.
2. Click the Local Masking icon in the right-hand panel.
3. Click the + Add button and choose a Local Masking adjustment type. You can add multiple

adjustments of the same type as needed.
4. Choose from Paint Mask, Radial Mask, or Gradient Mask in the drop-down menu.
5. Select the appropriate mode to apply or remove the effect.
6. If using the Paint Mask additional options appear.

• Adjust The Radius, Softness, and Opacity settings.
• Typically, Radius and Softness are good at the default values of 100.

Note: Multiple adjustments
You can add up to 10 Local Masking adjustments to a single image.*
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Basic

This local masking adjustment enables the most common developing tools to be added independently.

• Warmth. This controls the color temperature in the image. It can be used to stylize an image. Positive
values can be used to warm the image. Plus you can use negative values to tone down an image as
well.

• Exposure. Adjusts the global luminance of the image. Moving this slider to the left results in a darker
image (reduction of exposure value). Moving this slider to the right results in a brighter image (an
increase of exposure value).

• Contrast. Adjusts the contrast of the image. Contrast is the difference in luminance or color that
makes an object in an image distinguishable from another. Practically speaking, contrast is
determined by the difference in the color and brightness of an object in relation to other objects within
the same field of view.

• Highlights. Adjusts the brightness of the brightest areas of the image. Moving the slider to the right
causes very bright areas to become brighter, while moving the slider to the left makes them darker.

• Shadows. Adjusts the brightness level of the darkest areas of the image. Moving the slider to the
right will cause such areas to become brighter and additional details will appear. When moving to the
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left, such areas become darker, and the number of shadow areas in the image generally increases.
• AI Structure. allows the adjusting of image detail and clarity. Using this tool you can get great detail

or get a smoother picture with less detail. This is the main tool to increase the contrast of the image
and visualize more details in the image.

• Saturation. Adjusts the intensity of all colors in your photo.
• Vibrance. This slider adjusts only the intensity of muted colors, ignoring well-saturated colors. This is

useful for finer control when adjusting color.

Texture

Enables custom images and textures to be blended as a layer into the current image. Textures can easily
give your photos unique new looks, especially when you’re trying to achieve a vintage or grungy feel.

1. Click the Load Texture button to choose a texture file on your hard drive. JPEG and TIFF files work
best.

2. Use additional controls as needed to refine the texture.
• Flip/Flop buttons. This swaps the direction of the texture image.
• Opacity. Use the Amount slider to control how the image lightens or darkens based upon the
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texture layer.
• Zoom. Controls the size of the texture.

3. Choose from Paint Mask, Radial Mask, or Gradient Mask in the drop-down menu.
4. Apply the texture to the areas you want using the Mask
5. Refine the texture using the Advanced Controls as needed.

• Blend Mode. Use a Blending Mode to change how the texture mixes with your image.
• BrIghtness. Adjust how light or dark a texture is.
• Contrast. Increase or decrease the dynamic range of the texture.
• Saturation. Add or subtract the intensity of color in the texture.
• Hue. Change the colors in a texture by rolling the hue.
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12.2. Creating a Tool Mask

You can also apply a mask directly to most tools. This allows you to apply the results of a tool to a specific
area. Perhaps you want to enhance just the sky or add details to the foreground. Gradient Masks and Radial
Masks can help you smoothly blend an effect.

To create a tool mask:

1. Select a tool in the Edit panel.
2. After you make an adjustment in the tool, an Edit Mask icon will appear at the top of the tool window

(to the left of the toggle to turn the tool on and off).
3. Click the Edit Mask icon at the top of the tool to reveal masking options.
4. Choose from Paint Mask, Radial Mask, or Gradient Mask in the drop-down menu.
5. Use the techniques covered in this chapter to edit the mask.
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12.3. Using a Paint Mask

The Paint Mask tool can be used in either Brush or Erase mode to add to or subtract from the masked
area. Select the Brush mode to apply the mask. Selecting the Erase mode lets you erase masked areas to
refine your selection.

Here’s how to use the Paint Mask tool:

Here’s an example of how to use the Paint Mask tool. Let’s add an obvious effect so it’s easy to view.

1. Open an image in LuminarAI

2. Select the Creative tab within the Edit panel.
3. Choose the Dramatic tool and increase the sliders to high values so the effect is easy to see.
4. Click the Mask icon within the tool.
5. Choose the Paint Mask mode in the mask tool.
6. Use the brush to select areas of the image to which you want to apply the Dramatic tool. Masked

areas will be indicated by a translucent red mask. This mask is visible while you are clicking to brush.
You can also turn it on by going to the three-dot icon and choosing Show Mask at the bottom of the
menu that opens

7. As you work, you can easily undo your brush strokes. Simply choose Edit > Undo or press Cmd+Z
(macOS) or Ctrl+Z (Windows)

8. Continue painting the mask until you get the desired results. Use the Radius, Softness, and Opacity
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sliders to control your Brush and Erase tools.
9. If needed you can use the Additional Mask Controls to refine your mask.
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12.4. Using a Radial Mask

Using a Radial Mask is a quick and easy way to highlight the sun, a face, or anything else in your photo.
You can use the Radial Mask tool to create an ellipse or circle that makes it easy to create a gradual blend
between two states.

Here’s how to use the Radial Mask tool:

1. Make an adjustment to your image in a tool in the Edit panel (such as the Dramatic tool).
2. Click on the Edit Mask icon to create a tool mask.
3. Select the Radial Mask option from the drop-down menu.
4. Choose from the Standard or Inverted Radial Mask to affect your image.

• By default, the Radial Gradient mask that is created will “protect” the center of the circle/oval
and any enhancements will be applied outside of the inner circle.

• The Inverted Gradient will invert the mask so the effects are applied to the inner circle.
5. Click and drag to create a circular mask. You will see a translucent red overlay indicating the affected

areas
• If needed, go to the mask controls (three-dot icon) and choose Show Mask so you can see the

gradient.
• The same controls can be used Invert or Clear the gradient if needed

6. The Radial Mask tool offers simple controls to refine the gradient:
• Drag the middle of the gradient (the dot) with the Hand tool to place its center.
• Click and drag on the inside circle to adjust its radius, which affects the size of the gradient.
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• Click and drag the outside circle to adjust its radius and affect the feathering of the gradient.
• Drag a control point on the outside circle to adjust the aspect ratio and create an ellipse.
• Click on the outer circle to rotate the gradient mask (you’ll see arrows indicating rotation).

7. You can also adjust properties like Blending modes and Opacity to change the mask’s impact on the
image.

Tip: You can edit the results of a Radial Mask by switching to the Paint Mask tool. Using the
Brush mode in the Paint Mask tool lets you add or subtract from the Radial Mask for greater
control over your selection.
*
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12.5. Using a Gradient Mask

The Gradient Mask tool is useful for creating a gradual blend between two states. The Gradient Mask is a
favorite of landscape photographers as it enhances images smoothly by applying effects along a gradient.

How to use a Gradient Mask:

1. Make an adjustment to your image in a tool in the Edit panel (such as the Dramatic tool).
2. Click the Edit Mask icon to create a tool mask.
3. Select the Gradient Mask option from the drop-down menu.
4. Click and drag to create a linear gradient. You will see a translucent red overlay indicating the

affected areas
• If needed, go to the mask controls (three-dot icon) and choose Show Mask so you can see the

gradient.
• The same controls can be used Invert or Clear the gradient if needed

5. The Gradient Mask tool offers simple controls to refine the gradient.
• Drag the top line or bottom line with the Hand tool to expand or contract the gradient.
• Drag the middle dot to position the gradient.
• Click and drag just outside the middle dot to rotate the mask.#

Tip: You can edit the results of a Gradient Mask by selecting the Paint Mask tool in the
drop-down menu and using the Brush mode to add to or subtract from the masked area.

!
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12.6. Additional Mask Controls

Once you’ve added a mask, you can now add to or subtract from the masked area.

Click on the mask controls (three-dot icon) next to the Mask Type drop-down menu to find the following
controls:

• Fill. This option covers your entire image with a mask. After using Fill, you can select Paint Mask and
use the Erase mode to subtract from the mask.

• Invert. This option inverts any mask you’ve created so that its opacity and transparency values are
reversed.

• Clear. This option removes your mask entirely. After clicking Clear, you can use the Paint Mask,
Gradient Mask, or Radial Mask tools to add details back to the image.

• Copy. This option copies the current mask to the clipboard. To use this copied mask, create a new
mask using any tool and paste it into the new tool mask.

• Paste. This option pastes the current mask stored on the clipboard for use on another tool mask.
• Show Mask/Hide Mask. This option controls the visibility of the mask. Clicking Show Mask displays

the mask as a red overlay. For greater precision, you may continue drawing your mask while this
overlay is shown. Hide Mask removes the red overlay.
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13. Marking Favorite and Rejected Images

Over time, your photo catalog may grow. One of the key benefits of a LuminarAI catalog is finding just the
images you want to work with, view, or share. In this way, you should use flags so you can find your
favorites easily in the future.
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13.1. Understanding Flags

Flags are an easy way to rate and sort images. There are three types of Flags that you can apply to an
image.

• Favorite. Favorite images are the images you may want to work on later or easily find again.
• Rejected. These are images that you know you know you will not want to use. This could be based

on focus issues, closed eyes, or other problems that can’t be fixed in editing.
• Unmarked. Images that are neither Favorite nor Rejected remain unmarked. You can filter out

everything but unmarked images to determine if you want to flag or reject them. Images that have
been Favorited or Rejected can have their rating removed using the Unmarked command.
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13.2. Choosing Favorite Images in the Catalog
View

The easiest place to choose your favorite images is the Catalog View. This is because you can compare
images to each other.

In the Gallery View, you can favorite a photo directly on the image thumbnail. When you hover your mouse
over a thumbnail that is unmarked, a small outline of a heart appears in the lower right corner of a
thumbnail.

To start:

1. Click a Shortcut in the Library panel or choose a Folder, Subfolder, or Album for the images you want
to work with.

2. Press the G key ensuring you are in Gallery images mode.
3. Adjust the thumbnail size with the zoom controls so you can easily see image details.
4. Now you can apply an image flag directly on the image. Click the hollow heart in the lower right edge

of each thumbnail, The heart can be toggled on or off with each click to mark Favorite or
Unmarked.
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Tip: More flags:
Using your mouse to flag images. If you right-click on an image, a drop-down menu will
appear. At the top of the menu will be Set Flag
*
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13.3. Marking Favorite Images in the Single
View
You can also choose favorite images in the Edit or Single Image Catalog view. This can be useful as you
enhance the image as you might change your mind about how good it is (especially after taking advantage

of LuminarAI’s tools and Templates).

To start:

1. Click a Shortcut in the Library panel or choose a Folder, Subfolder, or Album for the images you want
to work with.

2. Press the G key ensuring you are in Gallery images mode. This mode makes it easy to get an
overview of a folder or album’s contents so you can choose the image you want.

3. Choose the image that you’d like to edit and double click to enter Single image mode.
4. The individual image opens and you should see flags and other useful information below the image in

the Canvas.

5. If hidden, click the View menu and make sure Show Photo Actions Panel is marked. You can now
flag directly below the image.

From left to right, here’s what’s displayed

• Filename. Matches the name of the file on your hard drive.
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• Rejected. Click the X to reject the image
• Favorite. Click the heart to flag the image as a favorite

You can also use keyboard shortcuts to label images.

• P Favorite
• X Rejected
• U Unmarked
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14. Organizing Images

A key benefit of working with the Catalog panel is organization. Being able to find your best and favorite

photos makes your Catalog more useful. Taking the time to organize in LuminarAI is important.

Folders are the primary organizational tool in LuminarAI. Folders in LuminarAI are directly connected to
folders on your hard drive. In addition to being able to organize folders on your hard drive within Luminar,
you can also organize your images virtually using Albums. Albums let you organize your images into groups
without affecting their location on your hard drive. Let’s explore both approaches.
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14.1. Using Shortcuts to Find Your Photos

One of the easiest ways to find your content is with Shortcuts. Located at the top of the Catalog window,

shortcuts let you quickly access your images. LuminarAI makes it easy to arrange your images based on
common and powerful criteria.

All Photos

Selecting the All Photos shortcut loads all of the photos in your current catalog. If you click on the small
disclosure Triangle you can browse your Library by Year, Month, or Day. Photos are automatically sorted
based on their file creation or capture date.

On This Day

If you have pictures in your library that were captured on the current day, this shortcut will help you relive
your photography memories. This shortcut gives you the opportunity to look back on what pictures you took
on this day exactly one or more years ago. It’s a great way to look back on how you’ve grown as a
photographer, and provide you with some inspiration to get your day started!

Single Image Edits

If you have chosen to use the Edit Single Image command, the Single Image Edits shortcut will appear in
the list. Selecting this will show all of the images you have temporarily added to your library to process.
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Favorites

If you have Flagged any images as Favorites, the Favorites shortcut will appear. This is the quickest way
to find all of your favorite images. Combining this option with a selection from the Viewing Filter allows you
to filter your favorite images by star rating, color label, and other criteria. Just click the dropdown list located
next to the word Showing in Gallery View to get started.

Recently Added

Recently added photos appear under the Recently Added shortcut. If you click on the small disclosure
triangle you can browse these images by the specific day they were added to your library.

Recently Edited

If you want to quickly review images that you have edited, select the Recently Edited shortcut. All of your

edited images will appear. If you click on the small disclosure triangle you can refine what LuminarAI shows
you by Today, Yesterday, This Week, or This Month.

Lost Edits

If you have images that LuminarAI has lost track of, they’ll appear in the Lost Edits section. If there are no
issues, this section is hidden.

Trash

If you have deleted any images the Trash shortcut appears. Here you can review images that you’ve
queued for deletion. The images can either be deleted and moved to the system trash for cleanup or

returned to the LuminarAI library.

Tip: Custom Shortcuts
You can right-click on a folder or album to choose Add to Shortcuts for quick access. If you
ever change your mind, just right click on the shortcut and choose Remove from
Shortcuts. You can also drag shortcuts in the list into a new order.

*

Skylum Luminar - AI

©2020 Skylum Page 166 of 235



14.2. Using Search to Find Your Photos

You can find photos in LuminarAI with the Search tool. Located in the top right of the Catalog panel, the
Search tool allows you to quickly and easily find images by name, folder, date, or extension for
straightforward image management. The Search tool lets you start editing faster and makes for an efficient
start to a satisfying editing workflow.
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14.3. Using Folders to Organize Images

Organizing your images within folders in LuminarAI is a great way to keep your photo collection in order. All

changes you make to folders in LuminarAI directly affect how the folders on your hard drive are organized,

and vice versa. If you create subfolders or add new images to folders on your hard drive, your LuminarAI

Catalog will automatically be updated to reflect those changes.

What Are Folders?

When you add a folder of images to LuminarAI, you create a direct link to that folder on your hard drive,
along with all the subfolders and images it contains. You should consider managing folders and their

contents in LuminarAI as an alternative to managing these items directly within File Explorer in Windows or
Finder in macOS.

How Are Folders Different from Albums?

Folders in LuminarAI are directly linked to (and affect) folders on your hard drive. Albums, on the other hand,

allow you to organize your images inside LuminarAI without affecting the structure of images on your hard
drive. Think of Albums as playlists. One image can be organized in several different Albums, making it
easier to find without affecting its location on your hard drive.
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Master Folders

There are three ways to add a folder to your Catalog:

• Click the Add Folder *icon (the *+ sign to the right of the word Folder) in the Catalog panel.
• Click the + button in the top toolbar and select Add Folder with Images… from the menu.
• Go to File > Add Folder with Images…

The folder you select will be added to your Folder collection as a top-level folder. All folders contained within
that top-level folder will also be added as subfolders.

Using Subfolders

Any folders that already exist within a master folder you add to LuminarAI are added to your Catalog as

subfolders. If a new folder is added to a master folder from within the operating system, LuminarAI will

recognize that change and automatically add that subfolder to your LuminarAI Catalog. You can also add

subfolders to LuminarAI. Using subfolders makes it easy to organize images by client, location, or event.

Creating Subfolders

As you work in your LuminarAI Catalog, you may want to create additional folders to get organized. You can
quickly create subfolders inside any folder in your Catalog in two ways.

• Right-click on a folder and choose New Subfolder.
• Select a folder in the Catalog panel and choose File > New Subfolder from the main application

menu.

A new subfolder will be created called New folder (you can rename it). This subfolder will also be created on
your hard drive within the master folder.

Additionally, you can drag folders from one level to another to create nested folders. Simply drag a folder on
top of another to nest it and convert it into a subfolder. The nested folder (now a subfolder) will be relocated

both in your LuminarAI Catalog and on your hard drive.

Renaming Folders

As you organize images, you may want to rename folders or subfolders. You might name folders to identify
the status of images (such as “Selects”) or to split up collections by date or location.

If you rename a folder or subfolder within LuminarAI, the name of the linked folder or subfolder will also be

changed on your hard drive. If you change the name of a folder on your hard drive while LuminarAI is
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running, your Catalog will automatically update to reflect the new name.

Note: Broken Links
Renaming or moving a master folder on your hard drive when LuminarAI is not running can
break the link to your images and cause the renamed or moved folder to no longer be
available in LuminarAI (it will be grayed out). If this happens, you can reconnect the folder
by changing its name back to the original name in File Explorer (Windows) or Finder
(macOS) or by moving the folder back to its original location and relaunching LuminarAI.

!
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14.4. Moving Images Between Folders

You can move images and subfolders from one folder in your Catalog to another. When reorganizing your

photos in LuminarAI, you can select single or multiple images and drag them to master folders or subfolders.
These images will be relocated on your hard drive to match their new locations inside your Catalog. You can
also move an entire subfolder of images from one folder to another, which will also affect the folder structure
on your hard drive.

Moving Images from the Single Image Edits Collection to a
Folder (macOS)
You may recall that the Edit Single Image command is a great way to work with individual images and not
add them to your collection of folders. Any image you open is tracked as a recent file in the Single Image
Edit collection.

Images that have been temporarily added to Luminar using the Edit Single Image command can be

Note: If you move folders from one disk to another disk within LuminarAI, the images
contained in those folders will be moved (not copied). This means they will be transferred to
the new location and erased from the original location.

!
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permanently added to your Luminar Library.

1. In the Shortcut*s area, click on the *Single Image Edits collection.
2. Select an image (or multiple images)
3. Drag the image thumbnails onto any folder or subfolder in the Library panel. The images will be

physically moved into the matching location on your hard drive.

These images will still appear in the Single Image Edits shortcut even though they are now part of your
Library. To remove them from the Single Image Edit shortcut, select them and just press the Delete key.
The image is removed from the Single Image Edits collection. Though no longer in the Single Image Edits
collection, the images are in the new location you added to your Library.

Note:
When you drag an image from the Single Image Edits collection, it will be moved on your
hard drive to the new location.

!
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14.5. Reconnecting Missing Folders and
Images
As you work with folders and hard drives, it’s possible that images may move from time to time. For
example, if an external hard drive is unmounted or disconnected, the folders linked to that hard drive will be
grayed out. When you open those folders, you’ll still see image thumbnails and be able to set flags for the
images. However, you won’t be able to edit or move those images while the drive is offline.

To bring these folders back online, simply reconnect or remount the external hard drive and LuminarAI will
re-establish its link with the folders. Once reconnected, folders will no longer be grayed out and you can edit
and organize the images within them as usual.

Tips for working with folders and images:

• To avoid breaking links to folders, move, rename, and organize any folders linked to your Catalog

while LuminarAI is running.

• Rename master folders in LuminarAI and not in File Explorer *(Windows) or *Finder (macOS).

• Remember that relocating and renaming folders in LuminarAI directly affects those folders on your
hard drive.
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14.6. Deleting Files from Folders

Deleting images in your LuminarAI Catalog is a good way to clean up your hard drive and free up storage

space. Remember that deleting files from folders in LuminarAI will also delete them from your hard drive. To

help you avoid permanently deleting your original photos unintentionally, LuminarAI includes multiple
warnings.

Here’s an example of a workflow you might use to delete multiple files from folders at one time.
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Flag Files As Rejected

Rejecting a file is a useful way to queue it for deletion. Just press the X key to flag a file as Rejected (press
U to flag it as Unmarked if needed). When you flag an image as Rejected, it becomes grayed out in

LuminarAI.

Safely Remove Rejected Files from Your Catalog

Luminar makes it easy to see and manage rejected files. This way you are only working with the files you
want to remove.

1. Choose the All Photos collection. Alternatively, you can select a folder or an album to view just a
portion of your Catalog.

2. At the top of the Catalog window, click on the drop-down menu labeled Showing and choose to only
show Rejected images.

3. Select all Rejected images, right-click on one of them, and choose Move to Trash.
4. Click the Empty Trash button at the top of the Catalog window. This will send all images in the

LuminarAI Trash to your operating system’s Trash (macOS) or Recycle Bin (Windows).
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14.7. Using Albums to Organize Images

Albums let you organize your images into groups without affecting their location on your hard drive. Albums
are a useful way to sort your images into groups or categories such as people, places, and pets.

What Are Albums?

Albums are virtual storage locations. Think of them as playlists for your photos. A song on your hard drive
can live in a playlist based on the artist, the year it was released, or the musical genre it belongs to. So can
a photo. One photo can be assigned to multiple albums. These might be named for the subject, where the
photo was taken, or the event where the photo was shot.

How Are Albums Different from Folders?

When you move an image between albums — or even move one image into multiple albums — the folder
structure on your hard drive doesn’t change as it does when working with folders. Also, if you delete a photo

from an album, it remains in its original folder both in LuminarAI and on your hard drive.

Creating an Album

Creating albums is an easy way to organize your photos.

1. To create an album, select a single image or a group of images in your Catalog.
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2. Click the Add Album button (the small + button to the right of the word Albums) in the Catalog panel.
A new album will be created named “New Album,” and the image or group of images you selected will
be placed in that album. You can also create a new album by selecting an image or images and
choosing File > New Album or by pressing Cmd+N (macOS) / Ctrl+N (Windows).

3. When you first create an album, its name will be highlighted so you can easily rename it. Give your
new album a descriptive name.
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Renaming Albums

You can rename an album at any time by right-clicking on it and selecting Rename from the pop-up menu.
It’s possible to have two albums with identical names, so be careful when naming albums so you can easily
find your images in the future.
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Copying Images Between Albums

Dragging images from one album to another puts those images in a new album without removing them from
the first album. For example, you may have photos of people in your Paris Travel album and also want those
photos in your People album

Removing Files from Albums
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Removing an image from an album is easy, and after doing so the image file will remain in its original folder
on your hard drive and in your Catalog.

1. Choose the album you want to remove an image from.
2. Select the image you want to discard (hold down the Shift key to select a range of images).
3. Press the Delete key.

Your images will be removed from the selected album. However, they will still live in other albums and their
original folder(s). Removing an image from an album does not affect the original file on your hard drive.

Warning: If you select Move to Trash on an image in an album, all instances of that photo
will be removed from any albums it has been assigned to and the original file will be moved
from its folder and placed in the LuminarAI Trash collection.

!
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14.8. Moving Images from the Single Image
Edits Collection to an Album

Over time your Single Image Edits collection will grow. You can organize images you brought into your
Single Image Edits collection into an existing Album or create a new album. These images are still
considered temporary and do not reside in any of the Folders in Luminar.

This is a great way to organize a bunch of images you want to edit, but not affect where they are located on
your hard drive. When you remove an image from the Single f Edits collection, it will also be removed from
any Albums you have added it to.

Note: Moving single image edits
[Mac only] If you drag a Single Image Edits image from an Album into a Folder, that photo
will be moved from its original location into the corresponding folder on your hard drive.

!
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15. Navigating & Managing Your Catalog

As you continue to import images or add folders of images to your Catalog, it will grow in size and

complexity. Fortunately, LuminarAI makes it easy to navigate your Catalog, sort images, and use multiple
Catalogs to manage your photos.
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15.1. Filtering the View of Your Images
The Showing drop-down menu (located to the left of the By menu) allows you to filter your images by
Favorites, Rejected, Unmarked, and Edited. With hundreds, thousands, or even hundreds of thousands of
pictures, finding the best ones can be tricky. The Showing menu allows you to quickly filter your photos.

Combining the filters in the Showing drop-down menu with the sorting functions in the By menu allows you
to find exactly what you need in a few clicks. For example, you might show only Favorites organized by
Capture Time.

Showing Filters

• Favorites. This filter shows only images you have flagged as favorites.
• Rejected. This filter shows only images you have rejected.
• Unmarked. This filter shows all images that are not tagged as either Favorites or Rejected.
• Edited. This filter shows all images you have edited. Showing only edited images makes it easy to

find the photos you have already processed.
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15.2. Handling Raw + JPEG Pairs
Some photographers choose to shoot raw and JPG files simultaneously in order to have the JPG files as a

reference for in-camera processing or as a backup. LuminarAI makes it easy to organize files that are
captured in raw and JPG pairs.

When you import raw and JPEG pairs, you can decide which files to see to keep your Catalog uncluttered.

1. Click the View menu and choose View > Raw + JPEG Pairs and select the desired option.
2. Choose one of these based on need.

• Show Raw Only. If a raw and a JPEG exist in the same folder with the same file name,

LuminarAI will only show the raw image.
• Show JPEG Only. If a raw and a JPEG exist in the same folder with the same file name,

LuminarAI will only show the JPEG image.
• Show Separately. This option will show all raw and JPEG images in your Catalog so you can

use JPG files as a reference while you edit.
3. You can change your view at any time.

Here are some rules when it comes to adjusting and flagging image pairs:

• Edits to JPG and raw files are independent but can easily be synced. Use the View menu as
described above to control which images are shown for a clutter-free Catalog.
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• Flagged, Rejected, and Unmarked flags are applied to both the JPG and raw files in a pair when you
modify either.

• If you move a JPG or raw file that’s part of a pair, the other file in the pair will be moved along with it.
• If you choose to view Raw Only or JPG Only, deleting a raw or JPG image will move both files in the

raw/JPG pair to the Trash collection in LuminarAI.
• If you are viewing raw and JPG files separately, you can delete raw and JPG images independently of

each other.
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15.3. Sorting Images
The By drop-down menu lets you choose the order in which you view images in the Catalog.

Located in the upper right corner of the Catalog window, the By menu lets you easily switch between
different sorting options depending on your needs. For example, you can find your most recent photos using
By Capture Time and Descending, or you can find your oldest images using By Capture Time and
Ascending.

• Capture Time. This option sorts your images using date and time metadata. This allows you to easily
find your most recent (or the oldest) photos in a folder or album.

• Edit Time. This option allows you to sort your photos by the last date you edited them in LuminarAI.
This is great when you reopen your Catalog after a break and want to quickly locate the images you
were last working on.

• Pick. This option groups and sorts your images by how you have flagged them. If you sort by
ascending, you will see Unmarked images, Rejected images, and Favorite images in that order.
Switching to Descending reverses the order, showing Rejected images first, then Favorites, and finally
Unmarked.

• File Name. This option sorts your images by file name. Files starting with a number will appear first,
followed by letters from A to Z. When set to Descending order, images will be sorted from Z to A and
then numerically from highest to lowest number.

• File Type. This option groups and sorts images alphabetically by file type, such as JPEG, TIFF, and
raw. These groups are sorted alphabetically by the file identifier. For example, Sony raw images
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would appear first, as they are ARW files. Canon raw files would appear second, as they are CR2
files, followed by JPG, Nikon NEF files, Fujifilm RAF files, and then TIFFs.

• File Size. You can sort your photos by the size of the files. This is useful if you have multiple versions
of the same photos, perhaps low-quality thumbnails and the original JPEGs. Sorting by size lets you
easily group photos and, in the case of low-resolution thumbnails, easily delete them from your
Catalog.

• Ascending. This option works in conjunction with the other filter criteria, sorting filter results from
smallest to largest, A to Z, lowest number to highest number, oldest to newest, and so on.

• Descending. This option works in conjunction with the other filter criteria and reverses the sorting
order, displaying results from largest to smallest, Z to A, newest to oldest, etc.
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15.4. Syncing Adjustments
Once you’ve developed one image, it’s easy to reuse those adjustments on other photos. This process is
called syncing and works by selecting the images that you want to unify. Syncing is a global command and
takes all of the adjustments from one photo and applies them to one or more selected images.

To sync an image

1. Open an image in LuminarAI and edit it to the desired state.

2. In the Catalog, select the adjusted image whose edits you wish to sync. It should have a blue border
around its edges to indicate it is selected.

Skylum Luminar - AI

©2020 Skylum Page 189 of 235



3. Identify multiple images that you want to apply the same adjustments to.
• This can be done in Gallery Images Mode (press the G key to switch).
• You can also select multiple images in the side Filmstrip (View > Hide/View Filmstrip)
• Select the additional photos you want to use.
• Hold down the Shift key and click to select a range of images.
• Hold down the Cmd key (macOS) or Ctrl key (Windows) and click on individual photos to add

them to the selection.
• Additional selected photos now have a white border around them.
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4. Choose Image > Adjustments > Sync Adjustments to unify the images or press Shift+Cmd+S
(macOS) or Shift+Ctrl+S (Windows). The images will synchronize, once complete you’ll notice an
adjustment badge in the upper left corner when viewing in the Gallery Images Mode.
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5. Inspect the newly synced images and modify them as needed.
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Power Tip: The right tools
Using tools that rely on artificial intelligence, such as AccentAI, StructureAI, and SkinAI,
can improve the results you get when syncing images. These AI tools can adjust to changes
between photographs easily. Tools like Crop and Erase cannot be synced.

*

Note: Thumbnails may not be accurate
The thumbnails after syncing may not look accurate, this is because the images in the
gallery view are JPEG previews. If the source photos are raw, you may need to open up the
photo in a Single view or Edit mode to properly judge the effects.

!
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15.5. Revealing Original Images
There are times when you want to locate an original photo on your hard drive. Perhaps you want to save or
archive the original on another drive or email it to someone. Often, you just want to find another image that

you shot at the same time but that isn’t in your LuminarAI Catalog. No matter your goal, LuminarAI allows
you to quickly locate your original image files on your hard drive.

Show in Finder / File Explorer

Here’s how to locate content in your LuminarAI Catalog on your hard drive. This can be useful for operations
like copying or backing up data.

Single Image

To locate a single image on your hard drive:

1. Select an image in your Catalog.
2. Right-click on the image and choose Show in Explorer (Windows) or Show in Finder (macOS).

3. LuminarAI will open File Explorer (Windows) or Finder (macOS) and reveal the file on your hard
drive.

If you select multiple images before choosing Show in Explorer*/*Show in Finder, LuminarAI will locate the
first one you selected.
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Folder

To locate a folder of images on your hard drive:

1. Switch to the Catalog view.
2. Under the Folders collection in the Catalog panel, select the folder or subfolder you wish to locate.
3. Right-click on it.

4. In the pop-up menu, choose Show in Explorer (Windows) or Show in Finder (macOS). LuminarAI

will reveal the folder on your hard drive.

Note: External disks
If an image or folder resides on an external hard drive and that hard drive is offline, the
Show in Explorer*/*Show in Finder option will not be available. Additionally, albums do
not have this as an option as they are virtual collections. However, individual images
located inside albums can be revealed in File Explorer or Finder.

!

Tip: Multiple edits
If you need to develop an image multiple times (similar to a virtual copy) you can use the
Reveal command. Simply locate the desired image and reveal it in the Finder or Explorer.
You can then duplicate the photo and return to LuminarAI. You can now develop the second
copy with different settings.

*
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15.6. Working with the Trash folder
While you’re editing, you can move images to the trash directly from within LuminarAI. This makes it easy to

organize your hard drive and reduce clutter. However, as a protective measure, LuminarAI requires three
steps in order to permanently delete an image.

Deleting a File in LuminarAI

To delete one image or multiple images in LuminarAI, select one or several images in the Catalog window,
right-click on the image (or one of the selected images), and choose Move to Trash from the pop-up
menu. Alternatively, you can press Cmd+Delete (macOS) or Ctrl+Delete (Windows). The selected images

will be removed from their current folder and placed into the Trash collection in LuminarAI.

The Trash collection in LuminarAI is just a staging area. When files are in the Trash collection, they are still
on your hard drive in the same place they had been. If you look in the Collections list in the Catalog panel,
you’ll see a new Trash collection. If there are no files in the Trash, this collection is hidden. Click on the
Trash collection to see additional controls.

Restoring Files from the Trash

When images are in the Trash collection, they’re still on your hard drive and you can easily restore them to
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their original locations in your Catalog.

To restore images from the Trash:
Select the image(s) you want to restore.
Choose Image > Put Back to restore the image(s) in your Catalog, or right-click on the image (or one of
the selected images) and choose Put Back.

Emptying the Trash in LuminarAI

You can also permanently remove an image from the LuminarAI Catalog. When you do so:

• All references to the image in its folder are removed from LuminarAI

• All edits are removed (be sure to export a new file to disk if you want to save these first)
• Any references of the image are removed from albums

There are two ways to empty the Trash in LuminarAI.

• Right-click on a single image or on one of the multiple selected images and select Delete Forever
from the pop-up menu.

Skylum Luminar - AI

©2020 Skylum Page 197 of 235



• Click the Empty Trash button at the top of the Catalog window. This will send all images in the Trash

collection in LuminarAI to your operating system’s Trash (macOS) or Recycle Bin (Windows).

At this point, your files are not yet deleted from your hard drive. LuminarAI has only moved your files to the
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operating system’s Trash (macOS) or Recycle Bin (Windows). You can still open the Trash/Recycle Bin on
your computer and retrieve the files. To permanently free up disk space, be sure to empty the Trash or
Recycle Bin.

Emptying the Trash/Recycle Bin

To truly delete images from your hard drive, you need to empty the Trash (macOS) or Recycle Bin
(Windows) on your computer. You need to do this at the operating system level.

• macOS. Choose Finder > Empty Trash…
• Windows. Find the Recycle Bin icon on the desktop, then right-click it and choose Empty Recycle

Bin.
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15.7. Reconnecting Lost Edits
LuminarAI attempts to accurately track both the edits applied to an image and its location on your hard drive
or network. However, it is possible for an image to go missing. This typically happens for one of a few
reasons.

• LuminarAI was closed when you moved an image to another folder

• LuminarAI was closed when you renamed an image or folder

• You moved an image at the Finder/Explorer level to a different location that isn’t in your LuminarAI

library.
• You unplugged or removed a hard drive or memory card that was in use.

If this happens, the application may not know where the source file is stored. In this case, the photos will be
added to a special album called Lost Edits.

This album only appears when images are lost. You will not see it unless there are missing pictures.
Luminar still has a thumbnail image and a set of instructions that can be reconnected.

How to reconnect images in the Lost Edits folder
If the Lost Edits album appears, you should repair the connection promptly.

1. Locate the Lost Edits album in the Shortcuts menu within the Library panel.
2. Click on the Lost Edits shortcut to see the missing images.
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3. Right-click on the desired image and choose Locate Image.
4. A new navigation window opens.
5. Navigate to the new location where the file is stored.

6. Click the Choose Folder button to relink the file(s).
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The images will reconnect and be added to your library:

• If the chosen folder is already in your Library – all edits transfer to the selected image(s). The
images are automatically removed from the Lost Edits collection. If multiple images are in the same
folder, their Lost Edits will also be resolved.

• If the selected folder is not in your Library – the new folder is added to your Luminar library and all
edits are transferred to the image(s). The images are automatically removed from the Lost Edits
collection. If multiple images are in the same folder, their Lost Edits will also be resolved.

Matching Criteria
In order for the selected photos to reconnect, Luminar checks 3 parameters for the selected images.

• Source file name,
• Image dimensions in pixels
• Original creation date

If all three properties match, the image will reconnect automatically. However, it is still possible to
reconnect if the file name was changed as long as the image dimensions and creation date still match. If
these properties do not match, you will receive an alert that Image (image_name) not found in selected
folder and the folder cannot be added.

Once a photo is matched, the following occurs:

• If all photos from the album Lost Edits are located, the album disappears from the Lost Edits
Shortcuts list.

• All attributes are transferred and are available for the selected photos.
• If there were multiple images from the same folder in Lost Edits > all these images will be located and

added to the Library.
• For Raw+JPEG files, these will also be reconnected.
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16. Working with Catalogs

As you work in LuminarAI, your edits are stored in a Catalog file. This Catalog tracks your images and the

edits you make to them. LuminarAI lets you create multiple Catalogs to better manage your photos. You can
have Catalogs for different clients and events, a Catalog just for family photos — the sky’s the limit. Using
numerous relatively small Catalogs can significantly speed up your work.
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16.1. What is a Catalog?

LuminarAI automatically creates a Catalog when you first install it. A Catalog contains all information about
your files, including metadata on flags and edits you make.

Remember that edits you make in LuminarAI are always non-destructive and are saved in your current
Catalog. This means you aren’t changing the actual files but rather are capturing instructions in a database.
When you’re ready to share or use your files elsewhere, you can export images with your edits applied.

• You can back up your photos by exporting them. JPEG files are smaller and easier to manage, but
you will lose some quality due to compression.

• Saving your photos in TIFF format creates archival-quality files, but these files will be much larger
than JPEGs.

By default, the LuminarAI Catalog is created in your Pictures folder. Just make sure you don’t include the

Catalog folder when adding images to LuminarAI. Doing so will add all preview images to your Catalog.

Note: Total backup.
The contents of a Catalog are stored inside a folder. If you’re backing up or moving a
Catalog, be sure to back up or move the entire folder.*

!
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16.2. Working with Multiple Catalogs
LuminarAI creates a default Catalog when you first launch the application. You can use this one Catalog for

all your photos, or you can easily create new Catalogs. LuminarAI Catalogs can be located anywhere on

your hard drive. By default, LuminarAI creates a Catalog in your Pictures folder. A Catalog contains a
database of your images and their locations, thumbnails of these images, and a history of all adjustments
applied to your images.

Creating a Catalog

If you want to create a new catalog, it’s simple.

1. Choose File > Catalog > New. A dialog box will open asking you to name your new Catalog and
choose where you want to store it.

2. Enter a Catalog name and choose a location. Many users choose their Pictures folder, but any drive
and any location will work.
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3. When you save the new Catalog, your current Catalog will be closed and your new Catalog will be
opened.

You can now add images as desired.

Switching Catalogs

If you’re working with multiple Catalogs, you can switch between them in a click.

1. To open a previously created Catalog, choose File > Catalog > Open.

Skylum Luminar - AI

©2020 Skylum Page 206 of 235



2. In the Finder or File Explorer window that opens, navigate to the Catalog you want to work with. It will
appear as a folder.

3. Select your Catalog and click Open.
4. Your current Catalog will be closed and the selected Catalog will be opened.
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16.3. Backing Up a Catalog
LuminarAI constantly backs up its database as you work with it. This ensures your latest edits are stored.
However, you may want to manually back up a Catalog in case your hard drive malfunctions. We suggest
backing up your Catalog to an external drive or cloud storage.

Backing Up a LuminarAI Catalog on Windows and macOS

1. With LuminarAI open, make edits with the Catalog you want to back up.
2. Choose File > Catalog > *Show in Explorer (Windows) / Show in Finder (macOS). This reveals the

Catalog file nested inside a folder.

3. Go up one level in the folder structure and back up that entire folder for the most complete backup.

To restore a backup, just copy it to your machine and choose File > Catalog > Open to select the Catalog
Folder you backed up.

On macOS, you can also use the Backup command to store a backup Catalog:

1. Choose File > Catalog > Backup

2. LuminarAI will open a Finder window that lets you choose where you want to save your backup file.
3. To restore a backup file, choose File > Catalog > Restore from Backup.
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16.4. Backing Up Your Photo Edits

You can back up your photos by exporting them. Saving them as JPEG images create relatively small files
that are easy to manage. However, when exporting JPEG files, your images will lose quality due to
compression. Saving your photos in the TIFF format creates archival-quality files that will be much larger
than JPEGs.
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17. Saving & Exporting Files

When you edit an image in LuminarAI, a record of all the tools you apply, the adjustments you make in those
tools, and everything else you do to the image is saved in the Catalog. When you export a final image,

LuminarAI applies those adjustments to your photo and generates a finished file that’s ready to send to
clients, upload to social media, or print.
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17.1. Saving Adjustments in a Catalog

When working with your photos in LuminarAI, there’s no need to save any of your adjustments. All of your
flags and edits are stored automatically in the Catalog database as you work.

How the LuminarAI Catalog Saves Edits

When you work on an individual image, LuminarAI saves all of your edits for that image in the Catalog as a
.state file. Saving edits to every single image in its own .state file ensures that if there’s a problem with one
image, it won’t corrupt the entire database. Your edits are automatically saved as you work.
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Viewing and Navigating an Image’s Editing History

LuminarAI saves the history of every edit you perform on an image. This allows you unlimited undos and lets
you step through all of your previous edits. To view the editing history for an image, just click on the History

tab located in the bottom right corner of the application window. Even if you quit LuminarAI and reopen your
Catalog, all of your edits to each image will be preserved.

Skylum Luminar - AI

©2020 Skylum Page 213 of 235



17.2. Exporting an Image
As you work with an image, at some point you’ll want to export an image file. This file might be an in-
progress save to capture work to date as you edit your photo. Or perhaps it’s to prepare your file for

printing. Maybe you want to export your image to social media. LuminarAI offers many options for exporting
images to meet your needs.

When you’re ready to export a finished image, click on the Export tab in the top toolbar.

You can choose from several options for exporting your image in the Export panel.

• Save to Disk
• Mail
• Messages (macOS only)
• SmugMug
• 500px
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17.2.1. Saving an Image to Disk
As you work with digital images, at some point you’ll reach a point where saving a file is a good idea. It
might be an in-progress save to capture work to date as you edit a photo. Perhaps it’s to prepare a file for
printing or sharing on the Internet. Or maybe export to social media. Luminar offers many different options
for saving and exporting images to meet your needs.

1. When you are ready to export a finished image, you can choose Export in the Toolbar.
2. In the Export controls Click Save to Disk.

3. When you click the Save to Disk button a dialog box will appear in which you can choose where you

want to save your photo and what format you want to save it in.LuminarAI can save a variety of
popular formats including JPEG, TIFF, and Photoshop.

4. To save a file you can share with family or clients or upload to the web, select JPEG, and adjust the
Quality slider to about 85. Click the Export button to create the file.

Export Image Settings

Tip: High-quality Archives.
To archive a photo, save it as a TIFF file. TIFF files preserve all the details and colors in an
image and are great for printing.
*
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• Format. You can choose from six file formats. Some formats like TIFF and JPEG offer additional
settings for controlling compression and bit depth.

• Sharpen. Choose whether you want to sharpen the exported file and, if so, by how much. Sharpening
increases details in the edges of the image and overcomes some of the compression artifacts
introduced by formats like JPEG.

• Resize. You can export your image at its original size or enter new dimensions for the image to fit its
long side or short side.

• Color Space. You can export your image in one of three color spaces.
◦ sRGB is the narrowest color space but is most compatible with the web.
◦ Adobe RGB is a common color space used in computer graphics and many software

applications.
◦ ProPhoto RGB is the widest color space and supports the broadest range of colors. This is the

only color space that can contain all the colors captured in a raw photo.
• Quality. Some formats (like JPEG) allow you to assign a Quality setting which will affect overall

compression and the file size.

If you are exporting a single file, you can change its name to something more descriptive in the File Name
field at the top of the Export Image window. If you’re exporting multiple images, you won’t see this option
and the exported files will retain their original file names.

Note: Dots per inch
Dots per inch (or more accurately, pixels per inch) describe an image’s effective resolution.
An image that’s 3,000 pixels wide would make a 10-inch print at 300 ppi. You can set the

!
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resolution of an exported image using the Resize option in the Export Image window. If you
don’t change this setting, LuminarAI will export your image at the original size.
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17.2.2. Supported File Formats

LuminarAI can export the following types of files.

• JPEG (.jpg). The Joint Photographic Experts Group (JPEG) format is the most commonly used file
format to display continuous-tone images (such as photos) on the internet. Most digital cameras use
JPEG because it provides excellent compression; the maximum quality setting provides comparable
image quality to much larger file formats like TIFF. Occasionally, the print industry (especially
newspapers) will use JPEGs. JPEG offers lossy compression, however, which means that some data
is discarded during compression. JPEGs should not be used as an archival or production file format.
You should generally only save JPEG files once, as re-saving, a JPEG continues to discard data and
lower the image quality.

• PNG (.png). The Portable Network Graphics format provides lossless compression. It is increasingly
common on the internet, as most web browsers support it. The PNG format was created to be a
patent-free alternative to GIF. Its major advantage is the PNG-24 file, which allows for 24-bit images
(8 bits per channel) and embedded transparency. It is technically superior to GIF.

• TIFF (.tif). The Tagged Image File Format is one of the most common and flexible formats available.
It’s widely used to exchange files between applications and computer platforms and has a long legacy
of compatibility. Additionally, TIFF works with a depth of 8 bits or 16 bits per channel.

• JPEG 2000 (.jp2). The JPEG 2000 format is an update released in the year 2000 from the Joint
Photographic Experts Group committee. Its intent was to replace the original JPEG format. It uses a
newer and more efficient wavelet-based image compression method.
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• Photoshop (.psd). The Photoshop format is a common file format used in the computer graphics

industry. LuminarAI cannot write a layered file, but it can export a file that can be opened by Adobe
Photoshop and other software packages that support the PSD format.

• PDF (.pdf). The Portable Document Format (PDF) is a file format invented by Adobe that was
intended to be an extension of PostScript. A PDF can be viewed on virtually every operating system
and portable media player or phone. PDF is an open standard, which means anyone can create
applications that can read or write PDFs without paying Adobe. This openness led to the quick
adoption of PDF, and it is used extensively online.
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17.3. Sharing an Image

If you’d like to send your image via email or upload it to a social media site, just choose File > Share and
select how you would like to share it.

• Mail. Attach a JPEG to an email message in your operating system’s default email application.
• Messages. Send a JPEG to a friend or client in a message (macOS only).
• SmugMug. Upload a single image to your SmugMug account.
• 500px. Upload a single image to your 500px account.
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17.3.1. Sharing an Image to SmugMug

You can quickly and easily share a photo to your SmugMug account. On SmugMug, you can choose to
share your images with the world or even sell them. If you don’t have an account, don’t worry you can set up
a trial account.

1. In your LuminarAI Catalog, select a photo that you’d like to share.
2. Click the Export tab in the top toolbar, choose SmugMug in the Export panel, and click the Export to

SmugMug button. A new dialog box will appear.
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3. Enter any additional information and choose the Gallery you would like the image to appear in. Click
the Upload button.

4. LuminarAI will apply your edits to your photo and convert it into the right format for sharing on

SmugMug. If this is the first time sharing to SmugMug from LuminarAI, you will be prompted to log in
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to SmugMug.

Note: SmugMug is not a Skylum service.
You can learn more about SmugMug membership at SmugMug.com

!
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17.3.2. Sharing an Image to 500px

You can quickly and easily share a photo to your 500px account. On 500px, you can get inspired with
incredible photos from around the world in diverse styles and genres.

1. In your LuminarAI Catalog, select a photo that you’d like to share.
2. From the main menu, choose File > Share > 500px or click the Export tab in the top toolbar, choose

500px in the Export panel, and click the Export to 500px button. A new dialog box will appear.
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3. LuminarAI will apply your edits to your photo and convert it into the right format for sharing on 500px.

If this is the first time sharing to 500px from LuminarAI, you will be prompted to log in to 500px.
4. Make your image easier to discover on 500px by adding the following information:

• Title
• Description
• Category
• Location
• Keywords
• EXIF data (For macOS users, EXIF data is sent automatically. Windows users can control

whether EXIF data is uploaded using a checkbox.)
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5. Control access to your image by choosing a Privacy level:
• Public
• Private

6. If your image contains details unsuitable for children or the workplace, mark the box next to NSFW
(Not Safe For Work).

7. Click the Upload button to add the image to your 500px account. After pushing the Upload button,
your photo will automatically be uploaded to the 500px website to the Photo manager section of your
profile.

8. On the 500px website, you can then browse and add your photo to the Gallery or edit its data in the
Photo manager section of your Profile.

Note: 500px is not a Skylum service.
You can learn more about 500px membership at https://500px.com/upgrade.

!
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18. Keyboard Shortcut Keys

While keyboard shortcuts are optional, they can be a huge timesaver. Be sure to practice these and add
them to your workflow. You may find it helpful to print these out. To print a page, just use the print button in
the upper-right corner.

• macOS Keyboard Shortcuts
• Windows Keyboard Shortcuts
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18.1. macOS Keyboard Shortcuts

General

\
Activates before/after comparison. When the key is pressed,
the original image will be shown. Releasing the key will reveal
the enhanced image.

G Switch to the Gallery Mode

Space Bar Quick switch between Single Image View/Gallery View in
Catalog Mode.

Space Bar Quick switch between Fit Image and 100% Magnification in
Edit Mode.

-> Next Photo

<- Previous Photo

Cmd + click Select multiple discrete photos

Shift + click Select multiple contiguous photos

Cmd + F Search Catalog (only in Catalog view)

Cmd + M Minimize

J Show/hide Clipping

Luminar Menu
Cmd + , Preferences

Cmd + H Hide Luminar

Alt + Cmd + H Hide Others

Cmd + Q Quit Luminar AI

File Menu
Option + Shift + N Add Folder with Images

Cmd + N New Album

Cmd + O Edit Single Image

Shift + Cmd + E Export

Cmd + W Close (Application)

Option + Cmd + W Close All

Shift + Cmd + P Page Setup
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Cmd + P Print

Edit Menu
Cmd + Z Undo

Shift + Cmd + Z Redo

Cmd + X Cut

Cmd + C Copy

Cmd + V Paste

Cmd + A Select All

Cmd + D Deselect All

Image Menu
P Favorite

X Rejected

U Unmarked

Cmd + [ Rotate Left

Cmd + ] Rotate Right

Shift + Cmd + S Sync Adjustments

Shift + Cmd + R Revert to Original

Cmd + Delete Move to Luminar Trash

Cmd + R Show in Finder

View Menu
L Switch to the Catalog Panel

T Switch to the Templates Panel

D Switch to Edit Mode and Panel

E Switch to Export Panel

Cmd + + Zoom In

Cmd + – Zoom Out

Cmd + 1 Zoom to 100%

Cmd + 0 Fit to Screen

; Compare
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Ctrl + Cmd + F Enter Full Screen

F Show Full-screen Preview of Image

Tools

C Crop tool

Cmd + J Clone & Stamp tool

Option Change Chosen Part for Cloning

Cmd + E Erase tool

X Press the X key while in Crop mode to Rotate the Aspect
Ratio. Switch crop between portrait and landscape orientation.

Adjustments

Shift + Cmd + S Sync Adjustments

Cmd + C Copy Adjustments

Cmd + V Paste Adjustments

Shift + Cmd + R Reset Adjustments

Remove Images

Cmd + Delete Move to Trash

Delete Remove from Album/Collection

Mask Editing

Cmd + I Invert the layer mask

Cmd + Delete Clear the layer mask

[ Decrease the brush radius

] Increase the brush radius

Shift + [ Decrease the brush softness

Shift + ] Increase the brush softness

X Toggle Brush/Erase Modes
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18.2. Windows Keyboard Shortcuts

General

\
Activates before/after comparison. When the key is pressed,
the original image will be shown. Releasing the key will reveal
the enhanced image.

G Switch to Gallery Mode.

Space Bar Quick switch between Single Image View/Gallery View in
Catalog Mode.

Space Bar Quick switch between Fit Image and 100% Magnification in
Edit Mode.

-> Next Photo

<- Previous Photo

Ctrl + click Select multiple discrete photos

Shift + click Select multiple contiguous photos

Ctrl + F Search Catalog (only in Catalog view)

J Show/hide Clipping

File Menu
Ctrl + Shift + N Add Folder with Images

Ctrl + N New Album

Ctrl + O Edit Single Image

Ctrl + Shift + E Export

Ctrl + P Print

Edit Menu
Ctrl + Z Undo

Ctrl + Y Redo

Ctrl + X Cut

Ctrl + C Copy

Ctrl + V Paste

Ctrl + A Select All

Ctrl + D Deselect All
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Image Menu
P Favorite

X Rejected

U Unmarked

Ctrl + [ Rotate Left

Ctrl + ] Rotate Right

Shift + Ctrl + S Sync Adjustments

Shift + Ctrl + R Revert to Original

Ctrl + Delete Move to Luminar Trash

Ctrl + R Show in Explorer

View Menu
L Switch to the Catalog Panel

T Switch to the Templates Panel

D Switch to Edit Mode and Panel

I Toggle Info Sidebar

E Switch to Export Panel

Ctrl + + Zoom In

Ctrl + – Zoom Out

Ctrl + 1 Zoom to 100%

Ctrl + 0 Fit Image to Window

; Compare

Tools

C Crop tool

Ctrl + J Clone & Stamp Tool

Alt Change Chosen Part for Cloning

Ctrl + E Erase tool

X Press the X key while in Crop mode to Rotate the Aspect
Ratio. Switch crop between portrait and landscape orientation.

Adjustments

Shift + Ctrl + S Sync Adjustments
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Ctrl + C Copy Adjustments

Ctrl + V Paste Adjustments

Shift + Ctrl + R Reset Adjustments

Remove images

Ctrl + Delete Move to Trash

Delete Remove from Album/Collection

Mask Editing
Ctrl + I Invert the layer mask

Ctrl + Delete Clear layer mask

[ Decrease the brush radius

] Increase the brush radius

Shift + [ Decrease the brush softness

Shift + ] Increase the brush softness

X Toggle Brush/Erase Modes
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19. Keeping Luminar AI Up To Date

LuminarAI automatically checks for updates at launch to make sure you get new features, enhancements,

and bug fixes. You can also check for updates manually within LuminarAI.

To check for updates:

• macOS. To ensure you have the latest version of LuminarAI, choose Luminar AI > Check for
Updates.

• Windows. To ensure you have the latest version of LuminarAI, choose Help > Check for Updates.

This will launch the Skylum update service and automatically download the latest update if you aren’t

already running the latest version of LuminarAI. After the update service downloads a new version of

LuminarAI, follow any prompts related to installation and restarting the software. You may also need to input

your administrator password and update the LuminarAI plugins for applications such as Photoshop and
Photos.

Note: To ensure LuminarAI runs smoothly, be sure to keep your operating system and your
graphics card drivers up to date.

!
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If you have questions about LuminarAI, contact our 24/7 support team at https://skylum.com/support.

Note: for Windows users: If you get an OpenGL Error message, please see this article.!
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